1. Michael Smith14's Avatar
    So I guess I have been pretty lucky that I haven't seen any of the WiFi or battery draining issues that others have mentioned since the last OTA, but I am seeing an inconsistent but increasingly annoying issue where my DNA simply refuses to charge right on anything but the OEM wall charger. I get "slow charging" warnings or "your phone is using more juice than it is getting from the charger" (or something along those lines) or even more annoyingly I can literally watch the icon's lightning bolt flicker as if it is charging, then not charging, charging, then not charging etc etc. when plugged into anything else. And yeah, I get that of course you are going to see your best performance from the manufacturers out of the box charger but that's not always practical especially if you're in the car. However, this NEVER happened before the last OTA with any charger and I have had this phone since it's release date last fall. Anyone else seeing this?

    Oh, one other thing... it's not consistent.... for example, yesterday I had it charging off my Nexus 7 charger... no issues. Today? It was totally flaking out. Grrrrrr
    05-09-2013 04:40 PM
  2. Jennifer Stough's Avatar
    So I guess I have been pretty lucky that I haven't seen any of the WiFi or battery draining issues that others have mentioned since the last OTA, but I am seeing an inconsistent but increasingly annoying issue where my DNA simply refuses to charge right on anything but the OEM wall charger. I get "slow charging" warnings or "your phone is using more juice than it is getting from the charger" (or something along those lines) or even more annoyingly I can literally watch the icon's lightning bolt flicker as if it is charging, then not charging, charging, then not charging etc etc. when plugged into anything else. And yeah, I get that of course you are going to see your best performance from the manufacturers out of the box charger but that's not always practical especially if you're in the car. However, this NEVER happened before the last OTA with any charger and I have had this phone since it's release date last fall. Anyone else seeing this?

    Oh, one other thing... it's not consistent.... for example, yesterday I had it charging off my Nexus 7 charger... no issues. Today? It was totally flaking out. Grrrrrr
    I have had this problem since the get go, lol. The only other charger that works for my phone is my husband's note 2 charger. Everything else is slow charge/inconsistent charge.

    Sent by your worst nightmare, using a DROID DNA, on the Android Central App; bazinga!
    Michael Smith14 likes this.
    05-09-2013 08:11 PM
  3. Michael Smith14's Avatar
    So what you're saying is I've just gotten lucky so far and am now joining the rest of the club?? I didn't want to be in this club! (no offense! lol)
    05-10-2013 07:35 AM
  4. Jaredshoes's Avatar
    Have had the slow charging issue before with an off brand usb cable I bought at walgreens, does anyone else's dna charge SUPER SLOW? I have gsam battery monitor and according to it the charge from 10 percent to 100 will take four hours.. Coming from the gnex the charge time from empty to full is like 2 hours.

    Posted via Android Central App
    05-10-2013 06:08 PM
  5. cegabq's Avatar
    I've had the same problem since the OTA; very frustrating
    (of course, I also had a similar problem way back when, with one of my Motorola phones-aggravated that I now have the issue with this phone - butthis is my only gripe with this phone)
    05-11-2013 06:09 PM
  6. KSDroid01's Avatar
    I've only had my DNA for a few days, but got the "slow charging" error message from the start with the off-brand car charger Asurion sent with the phone. Went to the Verizon store today and bought their charger, which "fixed" the problem. No problem with the Nokia wireless charger I bought today either.

    Posted via Android Central App
    05-11-2013 08:35 PM
  7. chrisrach3's Avatar
    I had the warning pop up today, but even though it said the charger sucked, it seemed to charge just fine. Has everyone else noticed a lack of performance?

    Sent from my HTC6435LVW using Android Central Forums
    05-11-2013 11:33 PM
  8. aallison1882's Avatar
    The fact is that the charger are less amps than the standard HTC charger. I'm not sure what the amps on the HTC charger are. I have a third-party charger I use in the office and if I remember correct it is almost half the amps which means it'll take twice as long to charge and I always get the slow charging warning. I have a third party charger in my garage that is equal to or greater than the amps on the standard HTC charger and I do not get the message. There was a good analogy used in a post a few month back (or maybe it was at XDA)... If you are trying to fill a 1 gallon bucket with a 1/2 inch hose it will take as long as a 1 inch hose. More water can flow through at one time. The same holds true for chargers.

    Then there is the whole issue with voltage and charger recognition by the phone. Both voltage and recognition are the next part to the puzzle that factor in with amps.

    To simplify things and save typing, just read this: http://forums.androidcentral.com/sam...rger-us-2.html (see post 32), .7 Amp vs 1.0 Amp Charger - xda-developers or How USB charging works, or how to avoid blowing up your smartphone | ExtremeTech. Should give you a basic idea of all the factors involved.

    So all that said it will charge your phone, but it will take longer.The OTA only enhanced when the warning is shown. It was not a feature before.
    05-15-2013 10:50 AM
  9. cegabq's Avatar
    @aallison1882: I have a charger that charged my DNA perfectly fine before the OTA update & now gives the slow charging message; it still charges my Nexus 7 just fine. So it's not a matter that I've changed chargers and don't have the correct match of pins, voltage, amps, etc. The phone, after the update, does not charge the same way as it did before the update but the charger still works on other devices.
    05-15-2013 11:06 AM
  10. aallison1882's Avatar
    It stills charges the same way at the same speed as it did before the OTA. It just now calls out the it is a slower charger. The OTA turned on (or added) the "Slow Charger" warning. So to avoid being confused in the future, just click "Don't show message in the future".

    Also, what is the output Amps or mA for the charger you are using?

    Also, saw on XDA that the OTA now has the DNA check for data type USB cables... Slow charging notification Pg 2 | Droid DNA > XDA
    05-15-2013 01:12 PM
  11. Daniel.Lynch's Avatar
    I've had this issue since I bought it, including since the last OTA. It usually happens when I'm trying to do something that would drain a lot of juice like streaming music or navigation and attempting to charge with a non OEM charger. I've ignored the warnings and lived with it. My phone will either charge slower or just lose battery at a very slow rate. Both of which are better than not charging at all. I actually made a thread about this a while ago, but don't have the link now. I'm on my phone, sorry.

    Sent from my HTC6435LVW using Tapatalk 2
    05-15-2013 07:15 PM
  12. doctorg23's Avatar
    I've had my DNA for a week.

    I didn't have any charging issues with the OEM charger.

    Today, I got both the SIM card error and now the charging error.....

    Not sure what the heck the problem is...annoying though!
    07-11-2013 08:49 PM

Similar Threads

  1. Replies: 0
    Last Post: 03-20-2013, 02:12 PM
  2. Is there anyone who still HASN'T received the last OTA update?
    By smooth4lyfe in forum Samsung Galaxy S3
    Replies: 14
    Last Post: 10-18-2012, 04:51 PM
  3. Replies: 13
    Last Post: 01-10-2012, 10:26 AM
  4. Anyone seeing any issues with the 4.08 Build?
    By plemelin in forum Incredible Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-05-2011, 02:47 PM
  5. Replies: 0
    Last Post: 12-19-2010, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD