1. MikeC01's Avatar
    So my calendar wasn't syncing for my Google Apps account and to fix it I deleted the account from the phone. Previously, this account had been my default when creating events on my calendar but now my GMail account is the default. I deleted that account and set it back up but it remained the default. So, I deleted it again and now PC Sync is the default! How can I make my apps account the default for adding new calendar events??? Thanks.
    06-04-2013 10:09 PM
  2. friedtators's Avatar
    huh

    what app account as default?

    the default is set from within settings. you see the accounts listed so thump the account you want to be the default and put a check mark in make this account the default and be sure the calendar setting is set to view this calendar. bam
    06-04-2013 10:37 PM
  3. MikeC01's Avatar
    Where in the settings can I set one account as the default? I don't see it anywhere. BTW, I don't have my Gmail account set to sync calendars and I don't have it set to show on my calendar yet it is the default account when I go to add a new calendar item.
    06-04-2013 10:43 PM
  4. Dan Sendek's Avatar
    I would like to know how to set the default to the Google Calendar for adding new events too when using the default calendar app on the phone. When I first setup the phone with my Google account the Calendar defaulted to "PC Sync". When I added a Hotmail email account the calendar default changed to that. I tried deleting and re-adding the Google account but that did not change the default for adding new events. I deleted the Hotmail account from the phone and the calendar account default for adding new events is back to PC Sync. I have an HTC EVO LTE.

    I tried various methods suggested on the forums but they did not work.

    Thank you.
    08-17-2013 03:57 PM
  5. Melanie Jackson1's Avatar
    huh

    what app account as default?

    the default is set from within settings. you see the accounts listed so thump the account you want to be the default and put a check mark in make this account the default and be sure the calendar setting is set to view this calendar. bam
    11-30-2014 05:45 AM
  6. Melanie Jackson1's Avatar
    I too am having a problem changing the default calendar on my Samsung Galaxy S4.

    I want to set my default calendar to send "Emails" reminders (not "Notifications") to my Yahoo email account. However, when I change my calendar in the "Edit Calendar" page to Samsung, which links to my Yahoo account, my Events only offer the option for "notification" not "email"
    11-30-2014 05:52 AM
  7. Dan Sendek's Avatar
    Thanks for the suggestion. For me and my HTC EVO LTE.I think the problem may be that HTC customized the calendar app and somehow removed a default calendar setting. The suggestions made so far do not work - there are no check-marks next to the different calendars and PC Sync seems to be the default default.
    12-02-2014 01:58 PM
  8. spidragon's Avatar
    Just fought this on a client's Samsung Galaxy S5, found the following solution for him:
    Open the Calendar app, create a new calendar entry, click on the button near the top which says which calendar it is going to use, choose the one you want to use from the list, finish creating the calendar entry. Create another calendar entry - on *this* S5 it defaulted to the most recent calendar used! Your Mileage May Vary!
    01-30-2015 01:37 PM
  9. ChiaAIC's Avatar
    Just fought this on a client's Samsung Galaxy S5, found the following solution for him:
    Open the Calendar app, create a new calendar entry, click on the button near the top which says which calendar it is going to use, choose the one you want to use from the list, finish creating the calendar entry. Create another calendar entry - on *this* S5 it defaulted to the most recent calendar used! Your Mileage May Vary!
    I was banging my head over this for too long. this was the answer. thanks spidragon
    04-08-2015 01:40 PM
  10. everploeg's Avatar
    Thank you spidragon. This worked perfectly for my Galaxy S6.
    04-27-2015 05:37 PM
  11. tiggerhale's Avatar
    THANK YOU THANK YOU! Something so simple but makes a huge difference in if the devices talk to each other! Problem Solved!
    09-23-2015 06:55 AM
  12. Ngan Menegay's Avatar
    Thanks!!! This works on my Galaxy S6 as well.
    03-17-2016 09:18 AM
  13. marker227's Avatar
    I have a S7 and the above solution did not solve my issue.

    I created an event manually on the correct calendar and then I used "OK Google" to create another one after that. It defaulted to the Google calendar. I want the voice command to default to my iCloud calendar on my phone. The phone has no problem entering events under that when I do it manually. I'm only having this issue with voice.

    Any ideas how to fix this?
    11-30-2016 01:20 PM

Similar Threads

  1. How to change default alarm sound?
    By vatsyk in forum Verizon Droid Incredible
    Replies: 11
    Last Post: 04-22-2019, 10:19 AM
  2. How to change default folder for taking pictures
    By turbodude in forum HTC EVO 4G
    Replies: 7
    Last Post: 11-07-2015, 02:36 AM
  3. How To Change System Update Account?
    By Cal3030 in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 07-06-2011, 07:10 AM
  4. How to change default profile on Epic 4G?
    By PhishShticks in forum Sprint Epic 4G
    Replies: 6
    Last Post: 11-12-2010, 06:48 AM
  5. How to change Exchange ActiveSync account name?
    By jthapar in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-21-2010, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD