1. skaterose's Avatar
    I have the droid DNA with the newist update. Something happened and now I get the Google.proccesses error and Google play refuses to open. I did some research and checked my download manager which somehow got disabled. Well the renable button is gray and I can't click on it. I can't update or download anything. It's starting to get pretty annoying because some apps are starting to not work well. Any ideas? I'd rather not preform a factory reset.
    01-01-2014 11:00 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What else has been disabled? It's possible that some other component that Download Manager requires is also disabled. Can you list for us (or post a screenshot of) all of the apps that have been disabled?
    01-01-2014 11:29 PM
  3. skaterose's Avatar
    I cannot find any other apps that are disabled too. I took a few screenshots but I don't know how to post them to this forum. I'm using the web browser on my phone.
    01-02-2014 12:29 PM
  4. B. Diddy's Avatar
    Posting images is always a little problematic if you're not on your computer, or using the Tapatalk-based Android Central Forums app.

    So when you look at your Disabled apps, the only one you see listed as Disabled is the Download Manager? Or are you saying you can't find the section that lists the Disabled apps?
    01-02-2014 02:26 PM
  5. skaterose's Avatar
    I'm sorry. I can't download the app with the download manager being disabled and all. And I don't have access to a computer.. I went to the apps folder in the settings and selected all. I scrolled through them all trying to find other apps that might be disabled but I can't find any others. If you could tell me how to pull up a list of just disabled apps just so I could verify it for you. All I can find is that just the download manager is disabled. When clicking on it the enable butten is grayed out, I cant tap it to renable it. I've tried clearing caches for it and other Google apps as recommend by other websites I've found that say could fix the issue but none of it has worked.
    01-02-2014 03:33 PM
  6. B. Diddy's Avatar
    If you go to Settings>Apps, you should see lists of apps, under categories like Downloaded, Running, and All (which you can see by swiping to the left and right). Depending on your version of Android, disabled apps will be either listed at the very bottom of the All list, or will have their own separate category. If you don't see a separate Disabled category, then go to the All category and scroll all the way to the bottom. Apologies if that's what you did already, but I just want to make sure we're on the same page.

    One remote possibility--do you have a screen dimming app installed, like Twilight or Screen Filter? When those are active, sometimes certain buttons become greyed out. Make sure any screen dimming apps are deactivated.
    01-02-2014 05:35 PM
  7. skaterose's Avatar
    That's what I did. And the disabled app was displayed like everything else. In alphabetical order. I'm not sure what you mean by a screen dimming app. The only thing I can think of that would dim the screen is battery doctor which will cut the brightness down when the battery is down to a certain level. I could try disabling it to see if it will solve anything?
    01-02-2014 05:43 PM
  8. B. Diddy's Avatar
    Hmm, that's weird. I don't know if the DNA has some modification to the system menus, but the disabled apps are usually listed separately from the enabled apps.

    Screen dimming apps like Twilight and Screen Filter can decrease screen brightness lower than the system controls typically allow. They're helpful if the lowest system brightness settings are still too bright for you if you're using the device in the dark. However, some of them have a weird quirk where they cause the onscreen Install button to become inactivated when trying to install an app from Amazon Appstore. That's why I was wondering if an app like that might also inactivate the Enable button (although I've never heard of it happening).

    It might be worth uninstalling Battery Doctor temporarily. Also, have you rebooted the phone? Not a factory reset, just a reboot.
    01-02-2014 06:10 PM
  9. darth android's Avatar
    I think i can help.

    Thereare certain processes and apps that have Andy's for icon's.look for these icons and see if you need to change anything within these. If nothing else, use the adb push, pull command to reinstall a temporary downloader like es downloader. But this is a last resort.

    I find your lack of faith in android disturbing.
    01-02-2014 06:15 PM
  10. skaterose's Avatar
    I disabled battery doctor and restarted the phone Once when I did it earlier today and a secound time a couple mins ago. Still didn't not work. Unless you mean something different by rebooting and not restarting.

    Could you explain to me what an Andy is? what could be an example of something I may have to change in one of these apps? And could you be more specific as how to download a temporary download manager? If I were to download another download manager like you suggested would it automatically take over and allow things to be downloaded again? Say from the internet and allow me to open Google play?
    01-03-2014 09:30 PM
  11. Christina Marie Bon's Avatar
    I have the same problem but I cannot do anything about it, albeit great suggestions here. Last resort, factory reset.
    12-12-2014 09:19 PM
  12. 2Tootles2's Avatar
    Just had similar problems and nothing worked. Went to Settings, about, requested an Android update.... and BINGO!

    Everything works.

    Good luck
    10-20-2015 05:39 AM
  13. Samkelisiwe sam's Avatar
    I have a same problem with my Hisence u972 infinity and I can't even download on play store because my download manager is grey
    08-07-2017 11:13 PM
  14. B. Diddy's Avatar
    Welcome to Android Central! What do you mean that your download manager is grey? Do you mean it's Disabled in Settings>Apps​?
    08-08-2017 12:59 AM

Similar Threads

  1. Untitled download
    By sangaas in forum Google Nexus 4
    Replies: 7
    Last Post: 06-22-2016, 12:29 PM
  2. Nexus 7 2013 and downloading movies
    By BiXLL in forum Google Nexus 7 Tablet (2013)
    Replies: 37
    Last Post: 03-09-2014, 05:28 PM
  3. Sprint Galaxy S4 - Need help (pop up issues)
    By ericinbk1 in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 01-12-2014, 02:26 AM
  4. Wifi completely disabled after 4.3 patch. HELP!
    By hoodeh in forum Legacy Android & Other OS's
    Replies: 6
    Last Post: 01-03-2014, 02:30 AM
  5. help finding another case?
    By troll711 in forum General Help and How To
    Replies: 0
    Last Post: 01-01-2014, 07:41 PM