1. stinger22's Avatar
    I just had my first chance to use the GPS on my DNA today. Turned on WAZE and no GPS. Hit the quick settings grid and it shows it on but no GPS icon in notifications. Went to the Location settings and set to High Accuracy which is supposed to use GPS. Set it to "Use Device" still no GPS Tried maps same thing. Turn GPS off then back on but it still won't come in notification and apps can't find it, say GPS needs to be turned on. Even did a restart and no GPS.
    05-09-2014 06:21 PM
  2. cegabq's Avatar
    I know this is no help, but my GPS is working ok; I'm not rooted.
    05-10-2014 04:20 PM
  3. stinger22's Avatar
    Not rooted here, stock.
    05-10-2014 07:12 PM
  4. stinger22's Avatar
    Well after a few cold reboots and turning GPS off and then on it came back and seems to be working now.
    05-16-2014 10:54 AM
  5. dasaucemasta's Avatar
    Same thing happened to me today

    Sent from my HTC6435LVW using AC Forums mobile app
    05-16-2014 07:39 PM
  6. goutgrec's Avatar
    Same thing happened to me. I found it again under the Google Maps app. It seems the "navigation" app was eliminated. What doofus is making this decision?
    06-01-2014 10:14 AM
  7. dnafog's Avatar
    GPS Test on my phone is struggling to function lately.
    Google Maps and Dash are having problems too.
    edit 6/5
    GPS Test finds no satellites, Google Maps is vague and I uninstalled Dash because it's now worthless (it was getting a little annoying anyway) GPS worked fine after my update back on 4/24, CardioTrainer tracked our walks flawlessly and Dash worked 98% of the time. It's just been the last couple days GPS failed. I wonder if someone at VZW forget to pay the GPS bill.
    I just ran GPS Test on my N7 and it worked fine.
    Weird and FWIW

    edit 6/6
    Today everything works
    Go figure
    06-05-2014 02:11 AM
  8. hannsoft's Avatar

    edit 6/6
    Today everything works
    Go figure
    I had GPS problems after the update too. Not that it wouldn't work, but that the GPS readings were wildly inaccurate. An app I use to track my workouts had my distance showing about 20-25% longer in distance than they actually were, which of course throws off speed calculations, etc. And now, with no explanation, everything's fine.

    I suspect it might have had something to do with Google Maps. That has been the only thing on the phone that is related to the GPS that's been updated since.

    Sent from my Nexus 10 using Tapatalk
    06-07-2014 09:24 AM

Similar Threads

  1. OTA Update
    By AhmadS3 in forum Samsung Galaxy SIII I9300
    Replies: 7
    Last Post: 05-12-2014, 11:59 AM
  2. Replies: 1
    Last Post: 05-12-2014, 11:29 AM
  3. Small update received from AT&T
    By jaltman in forum Samsung Galaxy S5
    Replies: 13
    Last Post: 05-11-2014, 09:32 PM
  4. After using hardwired USB keyboard, Auto Correct gone (Note3)
    By sdean7855 in forum Verizon Samsung Galaxy Note 3
    Replies: 1
    Last Post: 05-09-2014, 11:21 PM
  5. Hdmi cord not working with phone after reset
    By Gabriel Tagnani in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-09-2014, 11:26 AM