1. rick1210's Avatar
    In December we got a new FIOS Gateway router and added another Roku player. In January, my Droid Mini (Android 4.4.4) stopped connecting with our home wifi. Our two Rokus, our two Kindles, my laptop, and my wife's phone all connected without a problem. I asked a rep at Verizon if there is a limit on the number of devices that can connect, and he said there isn't.

    Sometimes the network showed up in the list on my phone with the line, "Saved, secured with WPA2," and sometimes it didn't show up at all. When it did, I tapped on it and it went right back to the same state with that same line. If I "forget" the network and re-entered the password, it gave that message yet again and didn't connect.

    Here it gets crazy. Thinking the phone must be defective, I went to a local bookstore to see if it would connect there. It did, without a problem. I came back home and tried, and it still wouldn't connect.

    I tried everything I could find on the web (so far) to fix it, including doing a hard reset on the phone. One night a couple of days after the hard reset, several times I reset the router, turned wifi off and on on my phone, "forgot" our network in my phone and re-entered the password, tried connecting with WPS, and turned off all other devices in the house in case my phone was trying to grab the same IP address as another device, and it finally connected. I have no clue which action or combination of actions worked.

    Yesterday it started all over again. It wouldn't connect for awhile, then connected, then disconnected. I went to a museum and a restaurant during the day and my phone connected with their wifis without a problem. After I got home, it connected for awhile and then disconnected. This morning it isn't connecting again.

    So there's something about the connection between my phone and my router that's the problem.

    Is there anything else I can try? Serious responses only, please.
    02-15-2016 09:56 AM
  2. N4Newbie's Avatar
    Is it safe to assume that you HAVE NOT enabled MAC Address Filtering on the router?

    Exactly which router model/manufacturer do you have.
    02-15-2016 11:00 AM
  3. rick1210's Avatar
    I have a FiOS Quantum router. I had noticed that the phone didn't pick up any wifi networks on the 5.0 GHz frequency, but I just thought it wouldn't operate on that frequency. By chance I saw something on another web site about devices not connecting with 5.0, so I followed the suggestion of getting into the router settings and manually setting a channel for that frequency. I did, and the phone immediately connected. I set it on channel 36 (or 39?) first, and the reception was poor at the other end of the house. So I tried a couple other channels, eventually ending up on something like 157, and I have the best connection I've ever had that distance from the router (a download test showed something like 84 mbps).
    02-17-2016 11:17 AM
  4. N4Newbie's Avatar
    A free app called "Wifi Analyzer" will display the channels available, the relative signal strengths, conflicts with neighbors WiFi signals, etc. to help you decide on the best channels for your use.

    https://play.google.com/store/apps/d....wifi.analyzer
    02-17-2016 11:36 AM

Similar Threads

  1. Any way to reset sim pin-code without puk-code?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-10-2016, 08:13 PM
  2. Why is my Note 3 Neo getting heated up ????
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-15-2016, 09:54 AM
  3. I've lost the use of my Galaxy S6 emojis, how can I get it back?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 02-15-2016, 09:46 AM
  4. Why is Facebook lagging and crashing on my Galaxy J1 Ace?
    By Sam Ibraheem in forum Samsung Galaxy Ace
    Replies: 2
    Last Post: 02-15-2016, 09:37 AM
  5. How do I remove the email signature from my Galaxy S6 ATT?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 02-15-2016, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD