1. pappy53's Avatar
    Just got a replacement DInc2 today. Every time that I answer the phone, it is on speakerphone. I check the settings, and do not have "flip for speaker" checked. Any suggestions?
    08-29-2011 08:20 PM
  2. an_icon's Avatar
    i am expierencing this too, any suggestions?
    08-30-2011 06:06 PM
  3. sheimerl's Avatar
    Do u have GOSMS installed by any chance
    08-31-2011 12:41 AM
  4. Saiyajin's Avatar
    I've had the same thing happen, and I do happen to have GoSMS installed.... Is there some correlation?

    Sent from my ADR6350 using Tapatalk
    08-31-2011 02:44 AM
  5. pappy53's Avatar
    Do u have GOSMS installed by any chance
    Yes, I do. But, I did a factory reset, and it still did it before I reinstalled GOSMS.
    08-31-2011 06:14 AM
  6. sheimerl's Avatar
    There is another thread that seems to think GOSMS is to blame after recent update.
    08-31-2011 09:53 AM
  7. kadmanMusic's Avatar
    just updated GOSMS and am having the same issue. Frankly, GOSMS isn't worth it. Might uninstall.
    09-01-2011 11:09 PM
  8. saynt j's Avatar
    Try recalibrating your g sensors... That seemed to fix the issue for me.
    But I'm also going to email GO because I also am using GO SMS.

    Composed, Edited, and Posted on my rooted DINC II ....
    09-05-2011 09:19 PM
  9. cridley66's Avatar
    The problem is with GOSMS, you have to delete it.
    09-09-2011 04:13 PM
  10. an_icon's Avatar
    It is GO SMS, I put Handsent on and have no problems, Handsent is basically the same except you cant put individual notifications.
    09-10-2011 02:57 PM
  11. banskorp's Avatar
    I don't have GoSMS installed and my phone started doing the exact same thing yesterday. Any suggestions?
    09-30-2011 01:47 AM
  12. amigosfriend's Avatar
    Just got a replacement DInc2 today. Every time that I answer the phone, it is on speakerphone. I check the settings, and do not have "flip for speaker" checked. Any suggestions?
    Hey!, maybe give this a try. I just had the same issue and what I did was turned
    Off my phone, pulled the battery out then removed my sim card
    And gave it about a minute before pluging it all in again. This acctually worked for me.
    Good luck!
    Vincenti.Hynix
    10-13-2011 10:25 PM
  13. doncerda's Avatar
    It is GO SMS, I put Handsent on and have no problems, Handsent is basically the same except you cant put individual notifications.
    you can do that in GO SMS pro as well, but anyways idk if GO SMS could be to blame... they dont even work with the phone just SMS
    10-19-2011 12:01 PM
  14. IamReady's Avatar
    It is GO SMS, I put Handsent on and have no problems, Handsent is basically the same except you cant put individual notifications.
    For what it's worth you can set individual notifications in Handcent as well. I personally just use the stock SMS client and have installed SMS Sounds Plus to get individual sounds for my different contacts.
    02-13-2012 08:58 AM
  15. Vudumedic's Avatar
    If you look in settings make sure you don't have flip for speakerphone turned on.
    02-13-2012 05:51 PM
  16. tacrites's Avatar
    My DINC2 also now defaults the speakerphone one when making or receiving calls. I only have to hit the speakerphone button before talking but it's still a real PITA! I've tried pulling the battery, recalibrating the G sensor, turning off 'face down speakerphone'.

    One thing I've noticed is that when ever I restart the phone it come up in a 'docking' mode. I have no idea what this is about but I'm sure it's related.

    Any ideas?
    04-14-2012 11:39 AM
  17. smcolbert's Avatar
    Make sure driving mode is off, and don't use non proprietary chargers. I've also seen corrosion from water damage do that to the charging port before where it makes the phone think it's in a car dock...

    Sent from my GT-P7510
    04-14-2012 01:22 PM
  18. jbemp's Avatar
    MY wife had the same issue with her phone one day after coming out of car mode..... Tried rebooting, tried taking out battery. final I took my square and plugged it into the head phone jack and unplugged it, and Valhalla its fixed! So if you have the issue with your phone going to speakerphone when ever someone calls try plugging in a head phone and see if it works!
    06-15-2013 02:07 PM
  19. Mike Smith16's Avatar
    I just had the same problem with my DI2 and it was the "Waze GPS" app. I had to delete it.
    08-03-2013 12:35 PM
LINK TO POST COPIED TO CLIPBOARD