11-21-2012 05:38 PM
28 12
  1. FATPAUL's Avatar
    Im having trouble getting a used incredible 2 to get off the HTC loader screen at startup? Eager to learn!

    Edit: I think the phone may have been wiped, now its stuck trying to connect to verizon, quite sometime now

    Also i have a 4g LTE Incredible and the backlight went out or something, the screen isnt broken but its black and never turns on but the phone runs. Trouble shooting would be awesome if its the screen complete or a issue with a sensor of somesort!

    Thanks a bunch, i do well with step by step instructions, o and critizism about this post is great because im noobing.
    11-11-2012 12:05 PM
  2. ZachA's Avatar
    So what screen are you stuck on the HTC logo or Droid Eye.
    If your stuck on the Droid Eye can you boot into safe mode.

    Sent from my Nexus 7 using Android Central Forums
    11-12-2012 07:44 PM
  3. FATPAUL's Avatar
    Its stuck on the htc logo screen
    11-12-2012 08:19 PM
  4. lt thistle's Avatar
    Is this the first time you have tried to turn it on? Do you know if it was rooted?

    Sent from my ADR6350 using Tapatalk 2
    11-12-2012 09:37 PM
  5. FATPAUL's Avatar
    It hasnt been rooted, the lady i purchased it from said she might have wiped it and thats why its stuck on the htc screen
    11-13-2012 11:07 AM
  6. FATPAUL's Avatar
    Anybody got an idea of how i can return it to stock/root it? Im sitting here twiddling my fingerz

    This is what it says in bootloader

    11-13-2012 12:16 PM
  7. lt thistle's Avatar
    Follow steps here, it should get you going


    Sent from my ADR6350 using Tapatalk 2
    11-13-2012 05:36 PM
  8. FATPAUL's Avatar
    How do i get the zip onto my phone?
    11-13-2012 07:33 PM
  9. lt thistle's Avatar
    you will need to use an sd card

    Sent from my ADR6350 using Tapatalk 2
    11-13-2012 07:36 PM
  10. FATPAUL's Avatar
    Ok i got one, so insert the sd card and then it should show up on my computer? Then put the zip in the sd card folder?
    11-13-2012 07:47 PM
  11. lt thistle's Avatar
    Yes on the sd card but don't put it in a folder once on the card. Then pop it in the phone and enter bootloader and you phone should find the zip on its own and ask if you want to run it.

    Sent from my ADR6350 using Tapatalk 2
    11-13-2012 09:38 PM
  12. FATPAUL's Avatar
    Does the sd card have to stay in the phone after i run the zip?
    11-14-2012 09:46 AM
  13. FATPAUL's Avatar
    Also: still confused on how to get the files on the sd card
    11-14-2012 09:50 AM
  14. lt thistle's Avatar
    You will need to put the card into the computer to transfer the zip onto it. Once you have ran the zip you can take the card out.

    Sent from my Transformer Prime TF201 using Tapatalk 2
    11-14-2012 11:09 AM
  15. FATPAUL's Avatar
    I dlw the package above and im going to put it on the sd card in a bit. Does the sd card have to be blank?
    11-19-2012 06:20 PM
  16. lt thistle's Avatar

    Sent from my ADR6350 using Tapatalk 2
    11-19-2012 07:35 PM
  17. FATPAUL's Avatar
    Even if i already have like cm10 and cm9 on it? Im using the one from my other inc 2 that already has files on it. So i save the zip to the sd card then pop into the phone, go to bootloader and it should run? Or i have to select it? Thanks for all the answers "It thistle"
    11-19-2012 08:31 PM
  18. lt thistle's Avatar
    Your phone will see it on its own as long as it is on the root of your sd card. When you have it on there as long as it's named "pg32img.zip" it will only find that one and ask if you want to run it. Everything else on the card will be fine.

    Sent from my ADR6350 using Tapatalk 2
    11-19-2012 09:37 PM
  19. lt thistle's Avatar
    It's not a problem, I hope it works out.

    Sent from my ADR6350 using Tapatalk 2
    11-19-2012 09:38 PM
  20. FATPAUL's Avatar
    Can i drop the file onto my running Inc 2 through the usb?
    11-20-2012 08:26 PM
  21. lt thistle's Avatar

    Sent from my ADR6350 using Tapatalk 2
    11-20-2012 09:40 PM
  22. FATPAUL's Avatar
    So it started to do something and then it stopped and said

    Main version is older!
    Update fail!
    Press <POWER> to reboot.
    11-20-2012 09:48 PM
  23. FATPAUL's Avatar
    11-21-2012 10:20 AM
  24. lt thistle's Avatar
    That was unexpected, I'm not sure why it didn't work. I have done a little digging around but haven't found anything to help yet. But I believe what you need is a Verizon signed ruu.

    Sent from my Transformer Prime TF201 using Tapatalk 2
    11-21-2012 01:34 PM
  25. FATPAUL's Avatar
    Where do i go for that?
    11-21-2012 01:36 PM
28 12

Similar Threads

  1. Replies: 6
    Last Post: 11-16-2012, 12:11 PM
  2. Android Dummy Here - Need some help
    By meganschneider3 in forum New to the Forums? Introduce Yourself Here!
    Replies: 0
    Last Post: 04-19-2012, 06:56 AM
  3. New to Eris, need some help
    By xskippzx in forum HTC Droid Eris Rooting, ROMs, and Hacking
    Replies: 2
    Last Post: 05-10-2011, 04:48 PM
  4. Previous iphone guy here, need some help
    By jredecop#IM in forum Incredible Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 08-11-2010, 02:25 AM
  5. new here..need some help
    By armychris28210 in forum HTC Hero
    Replies: 13
    Last Post: 06-19-2010, 07:56 PM