1. bobsmith30332's Avatar
    Hello all yes I'm a noob I just got the phone. However I thought I was pretty good with these things. It is running stock 2.3.4. I have two IMAP accounts setup with the default mail app which work fine. The problem is that I hear a notification sound when a new mail arrives. I do not want this. So I go into the mail app. For each account I go to account settings-> notification settings-> and I have email notifications set to on, sound off, vibrate off. I did this on both accounts. What am I missing here? I even set email notifications to off as well but I'm still notified and still hear the sound. It's like these settings don't even work. Thanks for any advice!
    02-08-2013 02:44 PM
  2. bluzman's Avatar
    Don't know if this will work (long shot) but try: Settings > Sound > Volume and uncheck "Use incoming call volume for notifications" if it's checked.
    02-10-2013 01:52 PM
  3. el viejo's Avatar
    I use gmail. The menu items sound a bit different than yours. After selecting the account, I then select "inbox" from the "labels to notify" item. In there, I select "ringtone", and there I have to select "silent" ringtone. Somewhat complex!

    Sent from my ADR6350 using Tapatalk 2
    02-12-2013 12:43 PM

Similar Threads

  1. little thing driving me crazy (message notification)
    By adaorange in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 03-19-2011, 11:38 AM
  2. Interrupt or silence notification sound for SMS
    By srvac in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 10-14-2010, 12:43 PM
  3. Contacts are driving me crazy!
    By paul386 in forum Verizon Droid Incredible
    Replies: 15
    Last Post: 05-18-2010, 07:43 PM
  4. This mail is still on the server driving me crazy
    By calllka in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-17-2010, 09:15 PM
  5. HTC Incred - com.google.process.gapps messages driving me crazy
    By skipavm in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-03-2010, 05:00 PM