1. mobiledevice's Avatar
    So I'm having a problem. About half the time I get an email, I get two notifications for it. One is that I have a new email, and the other is the actual email. It's not a huge deal, but it can get annoying.

    Anyone else experiencing this? Anyone know how to fix it?
    04-30-2010 03:03 PM
  2. gabedookie's Avatar
    I am having the same problem. Don't know how to fix it yet but i'm working on it. Anyone know how to fix this?
    05-02-2010 11:17 AM
  3. asuwookie's Avatar
    I think there is a notification setting - email - menu - more - settings - notification settings
    05-02-2010 11:25 AM
  4. frunkiss's Avatar
    be sure if you're using Gmail that you only use one application to check and push them.

    there's the gmail app and there's the HTC email app. If you set up both you'll get two notifications as I found out.
    I prefer Gmail so I removed my accounts from the HTC one.
    05-02-2010 12:53 PM
  5. briandap's Avatar
    I think there is a notification setting - email - menu - more - settings - notification settings
    I was just about to ask this question, and this worked. I had to open Gmail and turn off Notifications, as well as with Messages since I was using Handcent (which I just uninstaller, brings me back to my iPhone days *quiver*)
    06-08-2010 06:49 AM
  6. intenselyinsane's Avatar
    I use both gmail app and HTC mail widget . Just turn off the notifications in gmail app and on in the HTC mail. I also set my update rate in the HTC one to manual. This way gmail is still push , one icon in the notification bar , and when u view your mail in HTC mail then it is updated. Takes about 5 seconds for the new mail to show up but saves a lot of battery life.
    06-08-2010 10:14 AM
  7. t33johnson's Avatar
    Here is what worked for me. Go in to gmail to settings:
    Account > Labels to notify

    I had both Priority Inbox and Inbox sending notifications. Uncheck one of them and the duplicates are gone.

    I think I had both because I have two gmail accounts receiving emails on my phone.
    Mikerse likes this.
    08-03-2012 09:38 AM
  8. Amy Atwell's Avatar
    Here is what worked for me. Go in to gmail to settings:
    Account > Labels to notify

    I had both Priority Inbox and Inbox sending notifications. Uncheck one of them and the duplicates are gone.

    I think I had both because I have two gmail accounts receiving emails on my phone.
    I also have Hotmail and Yahoo accounts sync. Help me set up what to sync for each account thus preventing duplicate emails as well.
    03-04-2017 08:42 PM
  9. Mikerse's Avatar
    Ha!! This fixed it, thank you for having superb common sense.
    09-13-2017 04:15 PM
  10. March1's Avatar
    Is this in the mobile gmail app? I have the same problem but don't see Account > Labels to notify.. Can you give me a tiny bit more info? I looked both on web based gmail and the mobile app...
    11-03-2017 09:20 PM
LINK TO POST COPIED TO CLIPBOARD