1. patrick.butler's Avatar
    When ever i set my phone to vibrate it won't vibrate when i get a sms. I checked all the settings and vibrate is on for messaging. Has anyone else had this problem or is it just me?
    05-01-2010 07:26 AM
  2. patrick.butler's Avatar
    Still havnt figured it out, I want to throw this phone against the wall! Please help.. for the sake of the phone!
    05-01-2010 08:52 AM
  3. 6s1d9's Avatar
    I was going to suggest that the phone has vibrate settings as well as messaging settings for vibrate but you already know that.. I guess as a test, adjust the volume rocker button down all the way until you see the "vibrate icon" Then send your self a text from your phone or someone else's JUST to see if its a phone issue or just a setting that you may be overlooking.
    05-01-2010 10:32 AM
  4. zhelf's Avatar
    i too was havign this issue you have to go into the messages app then hit menu go to settings and the option to turn vibrate off is in there but you cant get to it from the regular settings this was plaguing me all day yesterday i feel your pain.

    messages -> menu -> settings ->and scroll down and uncheck vibrate for sms then also mms and there are other settings in there as well.
    05-01-2010 10:53 AM
  5. XXXdc5's Avatar
    that's kind of annoying. it should be in one setting location
    05-01-2010 11:40 AM
  6. zhelf's Avatar
    that's kind of annoying. it should be in one setting location
    yea tell me about it i was going nuts trying to find it and tried that and there it was needless to say i was relieved
    05-01-2010 01:29 PM
  7. patrick.butler's Avatar
    I still haven't figured it out. It is prob something really simple but its just not working. I feel like a noob! Thank you for the suggestions though, is there anything else? The phone vibrates for calls but that's it. Thank you in advance.
    05-01-2010 08:47 PM
  8. patrick.butler's Avatar
    This has to be a bug on the phone. I will just bring it back to the store(i have tried everything!!!!) I think its karma biting me in the *** for leaving my Blackberry!
    05-01-2010 09:08 PM
  9. kentoe's Avatar
    i too was havign this issue you have to go into the messages app then hit menu go to settings and the option to turn vibrate off is in there but you cant get to it from the regular settings this was plaguing me all day yesterday i feel your pain.

    messages -> menu -> settings ->and scroll down and uncheck vibrate for sms then also mms and there are other settings in there as well.
    I have played with almost every setting on the phone and I still can't get it to vibrate. It used to vibrate twice then make a sound but now it won't vibrate AT ALL for notifications of SMS/MMS/Email notifications

    I still haven't figured it out. It is prob something really simple but its just not working. I feel like a noob! Thank you for the suggestions though, is there anything else? The phone vibrates for calls but that's it. Thank you in advance.
    No worries, I've actually checked out this problem and it looks like it's a normal android bug from my research.
    05-01-2010 09:08 PM
  10. patrick.butler's Avatar
    Thanks Kentoe, I even did a battery pull! Now I don't feel so android noobish.
    05-01-2010 09:16 PM
  11. kentoe's Avatar
    Hah, yeah I'm getting pissed about it as well. This is just aggrivating knowing that it won't do a simple function. And I DON'T want to have to rely on a third-part app which seems to be the normal fix.
    05-01-2010 09:23 PM
  12. patrick.butler's Avatar
    Hah, yeah I'm getting pissed about it as well. This is just aggrivating knowing that it won't do a simple function. And I DON'T want to have to rely on a third-part app which seems to be the normal fix.
    Which app is that? I had handcent but had the same problems
    05-01-2010 09:31 PM
  13. kentoe's Avatar
    I FOUND THE FIX.

    It requires the third party app HOWEVER you don't need to keep it.

    Go to the market and download an app called "Sound Manager" by Daniel Roozen.

    Once downloaded, launch the app, press menu, go to vibrate settings and there should be two options.

    BOTH should be onto vibrate whenever possible. The bottom one was set to don't vibrate and was most likely set by another app I had previously downloaded.

    My phone now vibrates when it should be.

    Original find:http://androidforums.com/motorola-dr...tml#post375888
    05-01-2010 09:56 PM
  14. patrick.butler's Avatar
    Kentoe...... you deserve a trophy of some sort. You have no idea what you have done for me! Many thanks.
    05-01-2010 10:07 PM
  15. kentoe's Avatar
    Kentoe...... you deserve a trophy of some sort. You have no idea what you have done for me! Many thanks.
    No problem! A few people factory reset however this prevents that thankfully. I did not want to factory reset.
    05-01-2010 10:18 PM
LINK TO POST COPIED TO CLIPBOARD