1. eiresurg#AC's Avatar
    I can't figure out, for the life of me, how to use the screen while on a phone call. It is VERY, VERY, VERY frustrating. I need to be able to punch in numbers while connected to a phone call. The only thing I have found that works is to turn the speakerphone on, but even this requires a very quick finger to get to before the screen goes black.

    Please help . . .
    05-02-2010 06:21 AM
  2. chloeymatthews's Avatar
    What you have to do is take it away from from your ear somewhat fast.. don't slowly move it away. The Incredible has a set up that sences where the phone is during a phone call and when you put it up next to your ear, the screen goes black to keep for accidentally hitting a button. If you want to use the button, take the phone from your ear and put it in front of you and it should sence that it's there and you can use the keys. Let me know if this works for you.
    05-02-2010 07:22 AM
  3. TBolt's Avatar
    Following-up on what Chloey was saying, the key you're looking for is on the left side of the End Call button. The button looks like a keyboard with an upwards pointing arrow.

    That button will give you your keypad while on a call.
    05-02-2010 08:12 AM
  4. eiresurg#AC's Avatar
    This really isn't working. The screen is black only for a split second. I called someone with a busy signal and i couldn't get the darned thing to hang up for over a minute as I kept repositioning the phone and trying to hit the "end call" button. The screen shouldn't black-out so quickly! Is there a setting I can tweak to make it last for at least 1 second? I mean, it is only available for 1/10th of a second. Quite ridiculous.
    05-02-2010 09:22 AM
  5. TBolt's Avatar
    If your phone did not respond for "over a minute," I'm guessing you have a defective phone.

    The way it should work...you move the phone from your ear to your belly. By the time the phone reaches the area of your belly, the screen should be on (no longer black). If you're still seeing black, there is another problem here. Is this the case?

    ---

    I see an option to change the time-out, but it doesn't apply to instances when you are on a call. Like Chloey said above, the screen was designed to black out while the phone is at your ear to prevent an accidental button press -- a great feature, imho.
    05-02-2010 09:33 AM
  6. eiresurg#AC's Avatar
    If your phone did not respond for "over a minute," I'm guessing you have a defective phone.

    The way it should work...you move the phone from your ear to your belly. By the time the phone reaches the area of your belly, the screen should be on (no longer black). If you're still seeing black, there is another problem here. Is this the case?
    Yup. That's what happened. The screen is only on for a split second, so I really don't have time to use the keypad.
    05-02-2010 11:00 AM
  7. TBolt's Avatar
    Okay, your phone is broken. Sorry, but looks like you're going to need VZW to replace it.
    05-02-2010 11:09 AM
  8. vblok0910#WP's Avatar
    Press the optical mouse and the screen should go back on while on a call. Mine does the same thing.
    05-02-2010 11:32 AM
  9. eiresurg#AC's Avatar
    Ugh . . . . . . . . Thx.
    05-02-2010 11:33 AM
  10. eiresurg#AC's Avatar
    Press the optical mouse and the screen should go back on while on a call. Mine does the same thing.
    Yeah, tried that, too. It stays black. I just calibrated the G-sensor. Maybe that'll help cuz it just seems to not sense that I am moving the phone from my ear to a horizontal position. Will weigh in if this works.
    05-02-2010 11:34 AM
  11. kg_jettaIV's Avatar
    The phone has a bad face sensor. This happened with my girlfriend's first Eris, couldn't get it activated because you had to push buttons on the call. Exchange it out and you should be fine.
    05-02-2010 01:04 PM
  12. eiresurg#AC's Avatar
    **UPDATE**

    Funny solution. I stopped into the Verizon store nearby to ask them about the problem I'm having with the screen. It turns out, that I was "shading" the face sensor with my hand! What an *****. So, FYI to others, the face sensor is in the upper left corner of the face of your Incredible. Even slightly shading it can cause the screen to shut off during a call. Now that I have realized this, all is well. Thanks for the input everyone. Snide comments welcome . . .
    05-05-2010 08:30 AM
  13. feygirrl's Avatar
    **UPDATE**

    Funny solution. I stopped into the Verizon store nearby to ask them about the problem I'm having with the screen. It turns out, that I was "shading" the face sensor with my hand! What an *****. So, FYI to others, the face sensor is in the upper left corner of the face of your Incredible. Even slightly shading it can cause the screen to shut off during a call. Now that I have realized this, all is well. Thanks for the input everyone. Snide comments welcome . . .
    This is also my exact issue - while on a call the screen goes dark even if it is away from my face. Face sensor - who knew? Thanks for posting the update. The solution sounds crazy enough to work...
    06-16-2010 04:43 PM
LINK TO POST COPIED TO CLIPBOARD