12-10-2018 06:36 PM
36 12
tools
  1. Jim60's Avatar
    All I did was go to settings, call, and checked the box (tap it) by 'north american dialing'. International dialing was for some reason the only thing checked prior to doing this.
    Pkj0265 likes this.
    09-17-2015 05:51 PM
  2. k hxv's Avatar
    Download "Prefixer" app.

    Set to:
    Any number [.*]
    Remove characters \+

    This is the only thing that works for me. The plus sign in your contact list and call log is causing your phone into international mode and placing USA country code prefix before it places a call. This works!

    Still haven't figured out why the + sign is there. I traveled overseas and since then had this problem.
    10-14-2015 07:11 AM
  3. Pkj0265's Avatar
    All I did was go to settings, call, and checked the box (tap it) by 'north american dialing'. International dialing was for some reason the only thing checked prior to doing this.
    Yup this worked for me too
    03-20-2016 10:51 PM
  4. Billy79930's Avatar
    I have this problem only when I try to "return" a call. 011 pops up in front of the number.
    This has happened to me twice before. I have the Samsung S6.
    This 011 problem always happens after I travel, not out of the country, but from state to state.

    When it happens, I also lose the ability to use my key pad to navigate company telephone directories ie; press 3 for technical support. I can press 3 all day long and the robot never hears the tone (but I do).

    So twice it's happened and twice some genius from microsoft helped me after calling several times, but this time no luck.

    So I called straight talk wireless. Apparently I have an unlocked Verision phone and I've been running a straight talk AT&T micro card. They say it will fix it. I'm guessing it will fix a lot of things I have not liked about this phone. Should be here Tuesday, keeping my fingers crossed.
    05-05-2016 07:25 PM
  5. note4liker's Avatar
    i am having the same issue with my "unlocked" verizon note 4. i thought the problem had to do with changing out my old verizon sim card to my new att one while i was on the border and picking up a mexican cell tower even though i was on the texas side. did the straight talk sim solve your issue?
    05-22-2016 09:41 AM
  6. r0cker0's Avatar
    I was having the same issue with my Verizon Note Edge running on AT&T. it is an easy fix really.
    Go to your Contacts, Settings (3 dots on the top-right side of your screen), Call, and scroll all the way down until you see "Assisted dialling" under "Other Call Settings" uncheck the box. you should be good to go.
    06-01-2016 06:23 AM
  7. ambiana's Avatar
    I'm having the same problem. I just switched from a Galaxy S4 to a Galaxy note with Verizon now I'm getting 011 inserted in front of my voice command text messages. Any known fixes?
    Hi. I have the same issue. I can't send any text message all marks failed when I try to send a call directly from the messaging directory it appears 011237 then contact number. I am In Africa precisely Cameroon using the Galaxy S3 edge plus from Verizon. Never experienced this before.
    Thanks for your help. I am desperate I hav ES tried all I could.
    08-25-2016 04:52 PM
  8. Ric69's Avatar
    Simple fix: My contacts that I use the "p" for "pause" were the affected numbers. ("p" is supposed to pause to allow time for the phone menu to engage for the next prompt like an extension number) I changed those to a comma, which also inserts the 3 second pause. Example: 909-555-1212pp1234 is now 909-555-1212,,1234. No more stupid 011 (Verizon long distance assisted helpfulness).
    10-07-2016 11:09 AM
  9. mikerod79's Avatar
    i been have this issue for sometime now i love my s8 plus but it was fustrating i fixed it just go into phone the icon go into setting then more setting and turn on us dialing idk why this was turned it was directly from a us carrier but it works now thank goodiness
    09-24-2017 03:47 PM
  10. Laura_33_33's Avatar
    My phone has done this X greater than 1 year!!! I have the Samsung Note 9 thru Sprint. I recently upgraded my phone as Sprint Tech Support literally told me they had NO idea what the issue was, they've NEVER heard of such a thing blah blah blah, not anyone could figure this out. I was told to get a new phone, I upgraded and still had this issue. I've dealt with this ^^ X1 year and it's been overly frustrating. Today I found this forum and I conqured this problem, all thanks to Cory Streater's response. CS I cannot thank you enough, I was moments away from busting my phone lol, now idk how to live life using my phone as a normal person, using direct dialing without this hassle! Smh! This has been so time consuming, literally I'd borrow a phone from whoever I was with to make calls, to save time and from breaking my phone.

    My phone would automatically dial 011 in front of all phone numbers I direct dialed. Meaning if I missed a call from someone, even a contact IE my husband, I would select to call him back, my phone dialed 011- then the area code + phone #. Or if I searched for a business on Google, select the call icon, it did same thing: 011- XXX (< =area code) XXX-XXXX (<= phn #). I have deleted most of my apps because I was told it was an app most likely causing this. WRONG!

    SOLUTION- Just as Cory Streater said: Go to you phone icon (I didn't do this thru my settings icon, I had to go to my phone, where you makes calls), then select the menu icon (the 3 dots that are in a vertical line), select settings, select more settings, select international dialing. If 011 auto populates in this international dialing screen then delete it, select save and close. I then went back through this process, back thru these steps to ensure- under international calling there was nothing, no #'s auto populated. I even searched for a business online, selected to call # as a direct dial and my problem finally solved. FINALLY!

    ANYONE WITH THE SAME PROBLEM W/ THEIR PHONE AUTOMATICALLY DIALING 011+ AREA CODE + PHN #, FLLW THESE STEPS AS CORY STATED. HE IS RIGHT ON, BRILLANT, THANK YOU SO VERY MUCH!!!!!
    I am in the U.S. the international dialing code here = 1 (+area code +phone #); 011 is the international dialing code to Canada. I have NO clue how or why this has happened. Ive dealt with this time consuming pia hassle for well over 1 year and today its finally figured out! After I spent $$ to upgrade on, talked to several different tech support ppl thru sprint, I've looked online, many other ppl (friends fam & coworkers) have tried to help with no success.
    Thanks again Cory! You are awesome. Maybe you should apply to work as a sprint tech support operator. Lord knows they are useless and no help (^1 Year but who's counting besides me lol).
    Good Luck to anyone else with this issue, I hope this helps!
    12-10-2018 06:22 PM
  11. Laura_33_33's Avatar
    011 = the international dialing country code to Canada.
    011 +area code +phone number.
    1 = the international dialing country code to the U.S.
    1 +area code + phone #.

    If the phone is automaticalling dialing 011 in front of all direct dialing phone numbers, you MUST find the international dialing on your phone as it is set for Canadian calling.
    As Cory stated do thru settings.
    Or I did thru the calls setting, selected the phone icon as if I were making an outgoing phone call.
    Select menu,
    select settings,
    select more settings,
    select international dialing.
    If 011 auto populates,
    delete it,
    save
    and close.
    Repeat process to ensure the 011 is deleted from international dialing.

    This worked for me after 1 year thru Sprint w/ a Samsung Galaxy Note 9. Not anyone from Sprint Tech Suppirt could help me, I was told that this was a first, they had no idea....

    I hope this helps you.
    Good Luck, I know first hand how frustrating this is. I've never been so relieved w/ a phone issue ever before in my life.
    12-10-2018 06:36 PM
36 12
LINK TO POST COPIED TO CLIPBOARD