12-10-2018 06:36 PM
36 12
tools
  1. tomkern's Avatar
    So my Incredible will randomly dial "011" in front of contact phone numbers. The trigger seems to be when I use the (xxx) in the area code.

    I've gone through and taken out the parenthesis on my contacts. However Urban Spoon keeps the parenthesis and passes them to the dialer app.

    Any way to turn off the "011" dial assist?
    05-02-2010 03:53 PM
  2. Cory Streater's Avatar
    Open up settings > call > then scroll down.
    Laura_33_33 likes this.
    05-02-2010 03:58 PM
  3. tomkern's Avatar
    The Assisted Dialing is turned off now and it's still dialing 011.
    05-02-2010 04:08 PM
  4. Cory Streater's Avatar
    What if you edit the IDD Prefix and remove the 011? FWIW, all of my contacts use the (xxx) format for area code, and I have yet to run into this issue.
    Laura_33_33 likes this.
    05-02-2010 04:37 PM
  5. JF's Avatar
    I am getting the same problem.

    From apps such as Urban Spoon and even direct dialing from contact lists, the 011 pops up.

    I have turned off the Assisted Dialing and it is still showing up.

    I have a HTC Droid Incredible.
    05-03-2010 03:20 PM
  6. Cory Streater's Avatar
    Did you try the suggestion from post #4?
    Laura_33_33 likes this.
    05-03-2010 03:23 PM
  7. JF's Avatar
    The screen will not allow the input to be blank. It defaults back to the 011.
    05-03-2010 03:25 PM
  8. JF's Avatar
    Even from my contact list, when I hold down to direct dial, I get the "011" and the call jumps to international dialing.

    Anyone else experience this?

    I am in the Phoenix area and we have 3 area codes - 480, 602, 623.

    My mobile # has 602 area code and it doesn't add the "011" when I direct dial another number with the 602 area code, but when I dial 623 or 480, the "011" comes up.

    Anyone else have any suggestions?
    05-03-2010 04:39 PM
  9. JF's Avatar
    Did you try the suggestion from post #4?
    Yes. But no dice.
    05-04-2010 04:39 PM
  10. tomkern's Avatar
    Phoenix area too, tried both the above suggestions with no luck. Ultimately what I've ended up doing is going through my contacts and taking out any spaces and any "(" or ")" that were in my contacts.

    That seems have made most it stop. At least I haven't had it happen since I cleaned up the contacts.


    As for urbanspoon issue I've gotten around by just not using the built in call button.
    05-04-2010 05:22 PM
  11. JF's Avatar
    Wow, what a pain in the tail that is going to be for me.

    I have a corporate contact list and Exchange and everyone's contacts are linked together, so unless everyone on my list (hundreds) will go and take out spaces, extenions, etc, I'm screwed.

    05-04-2010 05:25 PM
  12. JF's Avatar
    Anyone else having his problem?
    05-13-2010 12:26 PM
  13. sndeh's Avatar
    i had the same issue when i had entered an extension after the 10 digit phone number without a "w" or "p". putting the W took care of the 011 issue. Now i just have to remember to take the phone from my face so that the screen comes alive.
    05-13-2010 04:17 PM
  14. Bveal's Avatar
    Finally figured this out.... This is due to how the number is input in gmail. If the number is in the gmail contacts as (XXX) XXX-XXXX xXXX it will dial 011 in front of the number. Change the number to be (XXX) XXX-XXXX,, XXX with two commas and a space and then the extension number and it will dial great.
    10-28-2010 10:17 AM
  15. USFbobFL's Avatar
    I have an HTC Incredible also (2.2) and I use only gmail contacts. I have the same issue with the phone adding a 011 prefix when I press a contact in my call history. I have just now disabled the assisted dialing to see if that helps. Other than this, I love my droid. btw, I removed all formatting from the numbers that I was having issues with, but it did not help. None of my contacts have more than 10 digits (no extensions). I'll post again later if the issue is resolved.
    12-03-2010 11:15 AM
  16. balddogger's Avatar
    so much for a "smart" dialer, eh? I tried using "Dailer One" and the same problem, addes the "011".

    My contacts are listed w/ "+1 (XXX)XXX-XXXX. This was how BlackBerry need'em so it would auto dial when traveling outside the us.

    anyone have a solution? this one is killing me!
    02-16-2011 04:32 PM
  17. Jowlah's Avatar
    If I am not mistaken, 011 is the prefix number to dial up the U.K.
    02-19-2011 07:41 PM
  18. Laura345's Avatar
    My Droid 3 added 011 in front of any phone numbers that I had notes in the field after the phone number such as "(212) 666-6666 building super" tried to call Morocco until I removed "building super."
    08-24-2011 05:41 PM
  19. cridley66's Avatar
    Finally figured this out.... This is due to how the number is input in gmail. If the number is in the gmail contacts as (XXX) XXX-XXXX xXXX it will dial 011 in front of the number. Change the number to be (XXX) XXX-XXXX,, XXX with two commas and a space and then the extension number and it will dial great.
    This worked great! thank you, thank you, thank you.....
    08-25-2011 03:21 PM
  20. Tamer Ziady's Avatar
    Have you tried putting 1(123)123-1234?
    01-27-2014 11:26 AM
  21. Marie street's Avatar
    This worked great! thank you, thank you, thank you.....
    Can u please tell me how u went about doing that with the Gmail I have a galaxy 5s and mine is doing the same thing thanks in advance
    12-31-2014 07:21 AM
  22. Senior_Citizen's Avatar
    I'm having the same problem. I just switched from a Galaxy S4 to a Galaxy note with Verizon now I'm getting 011 inserted in front of my voice command text messages. Any known fixes?
    01-07-2015 09:49 AM
  23. godsidekurt's Avatar
    I'm having same issue
    03-03-2015 08:26 PM
  24. Piyam Raza's Avatar
    Dear Sir
    can you brief your this message, i am having same problem in pakistan , we use our phone number like (+923028735726)
    how i have to write this number in gmail
    please clear, i am really worried
    05-08-2015 02:19 AM
  25. Nafion's Avatar
    Go to the Play Store, Download "Prefixer App" by 253. For the outgoing call rules add "+1". that will solve the issue.

    Good luck.
    05-17-2015 07:34 AM
36 12
LINK TO POST COPIED TO CLIPBOARD