1. Night Train's Avatar
    Set the alarm function on my Incredible to go off at 6:15. Checked all the settings before going to sleep last night and it didn't work this morning. Luckily the wife woke me up in time to make it to work on-time. When I checked the settings, everything was as it should be. Time set, green check-mark on, everything.

    I made sure that my app-killer did not shut down the clock function.

    Anybody have a similar experience? What may have caused it to not work?
    05-04-2010 04:38 PM
  2. WiseAndEck's Avatar
    Mine didn't go off this morning either, good thing I had my old phone next to it and that alarm went off. I thought it was because I used the app killer before I went to bed, but maybe I didn't after all. Hmm...
    05-04-2010 05:49 PM
  3. RBasil's Avatar
    If you turn off your phone the alarm clock will not work. The Inc works the same way the Nexus One does. You need to leave the phone turned on and let the screen go blank on it's own.
    05-04-2010 05:50 PM
  4. anon(7436)'s Avatar
    1. Disable app killer.
    2. Turn phone all the way up (volume).
    3. Turn off cell, GPS, etc.
    4. Set your alarm.
    5. Go to sleep!
    05-04-2010 07:02 PM
  5. rabernet's Avatar
    If you turn off your phone the alarm clock will not work. The Inc works the same way the Nexus One does. You need to leave the phone turned on and let the screen go blank on it's own.
    Are you saying - don't put it to sleep - just let it do so on its own?

    I also thought it was the app killer, and made sure to make the app killer ignore the clock, and it went off this morning - however, I also didn't manually put it to sleep last night either.
    05-04-2010 07:32 PM
  6. nosepicker's Avatar
    That's kind of annoying...
    05-04-2010 09:32 PM
  7. 04redgto's Avatar
    The people with probs running a task killer?????
    05-04-2010 09:37 PM
  8. markhunsaker's Avatar
    The only my alarm clock hasn't worked was when I used Advanced Task Killer and didn't know that if you kill the clock than you also kill the alarm clock. I unchecked the clock and it rang just fine with no problems.
    05-04-2010 09:41 PM
  9. bubbabeatz's Avatar
    mine did this the other day too. worked the first day and not the second i went and downloaded the free app called wake up and first day came on perfectly i set it tomorrow too so we will see if it worked again
    05-04-2010 09:43 PM
  10. markhunsaker's Avatar
    What does the app do?
    05-04-2010 09:47 PM
  11. wesrodz's Avatar
    It's the app killer...those things cause more problems than they are worth.
    05-04-2010 09:47 PM
  12. bubbabeatz's Avatar
    What does the app do?
    just a basic alarm clock nothing fancy and went off unlike the one that comes with the phone i set them both for tomorrow so we will see what happens
    05-04-2010 09:53 PM
  13. Qazme's Avatar
    Anytime you see something about an app and don't want to look it up through the market on the phone check out Find great Android apps and games - AppBrain

    Here is the "wake up" app with a description and reviews. Just a hint
    05-04-2010 11:07 PM
  14. altezzaboy03's Avatar
    If any of you have Advanced Task Killer, set Clock to Ignore
    05-04-2010 11:49 PM
  15. sum spicy rice's Avatar
    task killers are pointless. dunno why people still download them.
    05-05-2010 08:44 AM
  16. markhunsaker's Avatar
    My alarm went off so loud this morning it scared me awake...don't you hate that? I removed my app killer to see if it even helped with battery life.
    05-05-2010 08:48 AM
  17. wesrodz's Avatar
    If any of you have Advanced Task Killer, set Clock to Ignore
    Sometimes that doesnt work...task killers just muck everything up.
    05-05-2010 08:48 AM
  18. BoNg420's Avatar
    Did u set for AM or PM... lol have to ask...
    05-05-2010 09:42 AM
LINK TO POST COPIED TO CLIPBOARD