1. kylep23's Avatar
    My work uses gmail for business. Anything I enter in my calendar online goes to my phone, the appointments I enter on my phone DO NOT transfer to my calendar which shares with my co-workers so they can know where I am. How can I make a two way sync?
    05-04-2010 05:00 PM
  2. usmc_jd's Avatar
    I had the same issue... at the top of your calender app where you are entering your appt, etc it asks which calender that you want to sync to. Mine INC on stock said "my Calender." When I changed that to the gmail address that I wanted to sync to it then synced with my online calender as well. It was also still on my phone. There is a setting that changes that to be your default in there also.
    05-04-2010 05:41 PM
  3. mobiledevice's Avatar
    I seem to be able to sync both to my gmail calendar or to my exchange calendar
    05-04-2010 05:45 PM
  4. kylep23's Avatar
    runningworm- thanks that was it!
    05-04-2010 10:59 PM
  5. adamtarshis's Avatar
    I was unable to get calendar events to sync from phone to google and google apps calendars, though events were syncing fine the other way - from calendard to phone.

    I unchecked "PC Sync" as a calendar in the stock calendar app on htc thunderbolt and then everything passed through normally from phone to calendar. Not sure if it was just that a refresh was executed after a change to active calendars or if that PC Sync calendar (not sure what its for - maybe cable syncing to computer??) was capturing the sync requests incorrectly.

    In any case, it appears to be working normally now - though i still cant tell what the refresh frequency is or where the setting is.
    06-29-2011 12:02 AM
LINK TO POST COPIED TO CLIPBOARD