1. phone freak2's Avatar
    I know someone asked this already but I seem to not be getting my appointments on my gmail calendar if i put on my phone it is not going to desktop calendar how do i do this? it says it should sync either way but I it is not happening for me. I did what one person suggested in other thread but no avail HELP PLEASE i live on my calendar and i am coming off a Blackberry
    05-04-2010 07:17 PM
  2. nightfishing#AC's Avatar
    check
    settings>sync>gmail account linked to your calendar

    is the sync icon green? autosync checked? is calendar checked?
    05-04-2010 10:02 PM
  3. phone freak2's Avatar
    Hi Thanks for reply no the auto sync was not checked working like a charm now
    yea!!!!
    05-05-2010 08:24 AM
LINK TO POST COPIED TO CLIPBOARD