1. surfacinglove's Avatar
    Last night before going to bed, I realized that pressing my Home button only caused a quick screen flash, but didn't take me home. Even holding it didn't give me the quick task switcher. It still vibrates with haptic feedback, just doesn't do anything except a quick flash of the screen.

    I assumed it was a strange glitch, woke up this morning and installed the OTA update. Upon restarting, the glitch was still occurring.

    Has anyone else experienced this: Home button not doing what it's supposed to?
    05-06-2010 09:55 AM
  2. mritter88's Avatar
    I haven't seen this or read of anyone else having the problem. If it doesn't fix itself I'd take it back to Verizon ASAP. Hopefully the phone hasn't gotten wet or anything, otherwise they should replace it I'd think.
    05-06-2010 10:21 AM
  3. surfacinglove's Avatar
    Man, this sucks... Especially when browsing, I have to click the back button a million times to get out. I can't believe I'm the only one to be experiencing this!
    05-06-2010 10:53 AM
  4. surfacinglove's Avatar
    Also, just noticed that the Search button doesn't do anything either now. It vibrates with haptic feedback, but doesn't flash the screen like the Home button is doing.

    I thought I left the bugs with my Blackberry Storm...
    05-06-2010 10:57 AM
  5. mritter88's Avatar
    I say you take it back... It sucks that you're having these issues, but I think you'd be best off with an entirely new device (a new Incredible I mean, not a different device).
    05-06-2010 11:03 AM
  6. 0me9a's Avatar
    You are not the only one. My Home button doesn't work either as of last night. I believe its from the silent "System Update" that I received last night. This does suck.
    05-06-2010 12:09 PM
  7. BCMuldoon's Avatar
    I started having this problem after i installed an app called "no lock" which is just so that i dont have put in a password when i wake up the phone (secure email requires this). The problem started when i enabled the "unlock" function in the app. I didnt realize for awhile what had caused it, but i went back and turned disabled that function and got my home button to work again. Chances are its a bug in an app that youve installed. You may want to try disabling some of the ones you installed around the time you started having the problem. Hopefully this helps!!
    05-06-2010 03:53 PM
  8. herbologist's Avatar
    Exchange it, there is no reason they shouldn't be working. I have not experience this problem(yet?).
    05-06-2010 04:04 PM
  9. homsie's Avatar
    Before you go through the trouble of exchanging it, you should make sure that none of your third party apps are causing the issue. There have been other reports of programs causing problems with some of the buttons like the search button.

    Here's an example: http://forum.androidcentral.com/droi...s-working.html

    The latest system update shouldn't have affected home button operation. It was only supposed to have a fix for the reply to all bug in Exchange email.

    05-06-2010 04:11 PM
  10. surfacinglove's Avatar
    Ok, I fixed it! Not sure what the problem was. I'm also using the No Lock app, but it seems to not interfere for me personally.

    I Powered off, removed the battery, and held down the power button for at least 10 seconds to clear any power remaining, reserted battery, started up, works great.

    I had tried regular battery pulls, but I think the holding down of the power button with no battery did the trick.

    So far so good...
    05-06-2010 04:35 PM
  11. iowabowtech's Avatar
    Heard several people talk about the same issue with the Home button on various forums and all within the last 24 hrs since the update. Several of those posts have been pointing fingers at various lock programs. Not sure, I was using No Lock as of last night and it wouldn't do ANYTHING this morning, completely non-functional. But, my Home key still works thankfully.
    05-06-2010 05:40 PM
  12. Tarindel's Avatar
    I woke up and had the same issue with the home button vibrating but not working properly this morning. After finding this thread, I suspected No Lock might be at fault since I'm running that as well.

    Simply cycling No Lock (setting it to "locked" and then back to "unlocked") fixed the issue for me.
    05-28-2010 10:39 AM
  13. tmettler5's Avatar
    My dinc just started doing this...tried the battery pull, and the power button (reminds me of my BB days.). Any other people figure out how to fix this?
    09-05-2010 12:51 AM
  14. thisisepic0727's Avatar
    Tmettler -

    I had the same problem this morning and I found the cause of my problem and the solution. I am using the app LockBot Pro as my lockscreen. Also, at one point before I started using LockBot Pro I had set my HTC Sense/Verizon lockscreen to be PIN protected (so after the screen being locked for longer than 10 minutes I would need to enter a PIN to access the phone). Well, after reading some posts on the issue, I disabled LockBot Pro and all of the sudden my home button began to work again (along with the search button that stopped working).

    There seems to be a problem with the HTC lockscreen and LockBot interfering with each other. To test this out, I went back to the HTC lockscreen and disabled the PIN number and re-enabled LockBot, and as of right now the home button is still working.

    I would suggest that if you have any of these type of apps that replace the stock lockscreen, to play around and see if there are some compatibility issues between the 3rd party app and the HTC stock lockscreen.
    09-05-2010 08:04 AM
  15. ic3pO's Avatar
    Glad to see you got 'er working again! Holding down the power button after pulling the battery... That's one I haven't heard of yet. I'll have to add that to my repertoire of tricks. Thanks!
    09-05-2010 11:04 AM
  16. Emily928's Avatar
    I woke up and had the same issue with the home button vibrating but not working properly this morning. After finding this thread, I suspected No Lock might be at fault since I'm running that as well.

    Simply cycling No Lock (setting it to "locked" and then back to "unlocked") fixed the issue for me.
    Wonderful! This worked for me too! Hopefully I don't have to do that too often.
    03-15-2011 07:42 PM
  17. Jude526's Avatar
    when you are browsing and to get back to the internet home screen instead of backing out of all the pages just click on the menu and then click on the more another screen will appear and click on HOME it will take you to the internet home screen
    03-15-2011 11:20 PM
  18. rich67's Avatar
    definitely an issue caused by NoLock. Uninstalled and re-installed, and it works fine now. Also, I don't know if this had anything to do with it, but go into the phone settings and also disable any screen security you have also-this may cause some conflict with it.
    06-30-2011 09:29 AM
  19. davidnc's Avatar
    I use nolock and havent had any issues like mentioned in this thread at all

    sent via TaPaTaLk
    06-30-2011 10:30 AM
  20. Brianandtrish Simmons's Avatar
    Yup, same problem here as of a couple days ago....perhaps a silent firmware update...uninstalled "auto unlock" app and everything back to normal (so to speak)!
    01-16-2013 12:50 PM
  21. George Hanes's Avatar
    I have an HTC droid incredible, and as of yesterday i just started having this exact problem, home button does not work, yet vibrates and flashes. Even the physical button does not work.

    Cleared credentials and perfect no problem left to deal with.
    07-25-2014 10:04 PM
  22. williejackwarner's Avatar
    My home button quit working after I performed a hard reset on my lgl16c. I get a vibrashion from pushing the home button. Has no operating function though. Won't return me to home. Considering it's only done it sense the hard reset with no aps on the phone I don't believe it could be a third party app like others believe it to be in there case. Any one have any sulushions?
    07-26-2016 02:09 AM