1. 6s1d9's Avatar
    How do you adjust the settings in order to send video. I tried sending a 20 second video to my wife's storm and it says file to big to send? I remember my old storm had different format settings but I can't locate anything on the Incredible. If anyone has experience successfully sending video please let me know how you did it.
    05-08-2010 12:50 PM
  2. 6s1d9's Avatar
    did i do something wrong? 18 people viewed this thread and not one could help me out with sending video?
    newsman787 likes this.
    05-08-2010 02:07 PM
  3. Peanutbutter_N_Jelly's Avatar
    Can't say for sure cause I haven't sent video yet with it. Did you try going into the settings panel (on the left when the video cam is open) and changing it to a smaller resolution?
    05-08-2010 02:31 PM
  4. CRKhead's Avatar
    On my Voyager (also Verizon), when video's were set to the 320x240 resolution, videos were limited to 15 seconds to be sent via text message... At the lowest setting for that phone, 178 x something, I could send 30 seconds. The DI seems to be defaulted to 640X480... Higher than the prior 15 second limit setting, so I would assume this has something to do with it...
    05-09-2010 12:14 PM
  5. mchapman007's Avatar
    I uploaded a 7.4MB video to YouTube and it required me to use WiFi.
    05-09-2010 12:26 PM
  6. Qazme's Avatar
    Yeah I did a 30 second video to Youtube and had to use Wi-Fi but it was 640x480. I believe through MMS you have a size limit, so the larger resolution you make the video obviously the larger the file size. Try putting it on the lowest resolution and make like a 2 second video and see if it sends.

    (slide out for settings is the arrow on the left side of your screen)
    05-09-2010 03:03 PM
LINK TO POST COPIED TO CLIPBOARD