1. indianajonze's Avatar
    i set up a half dozen favorites and set it to one of the screens the day i got the phone (last thursday). i also attached pictures of the contacts to these favorites

    over the past few days ive noticed that the favorite thumbnail pictures seem to be getting corrupted and pixelated for no apparent reason. the source pics are saved on the phone and are unharmed, but the thumbnails for the favorites are suffering from seriously degraded picture quality. its as though they are getting downrezzed for some reason. i deleted the pics and reassigned them to the contacts. all was fine for a day or so but now today i noticed they're degraded again.

    in addition to the above, now yesterday none of the speed dial favorites are working anymore. every time i press a favorite to dial the number, it tells me that there is no number associated with this contact. the contacts themselves are fine. it's as though the favorite widget is forgetting the number associated with the thumbnail.

    so i deleted all of the favorites and redid them. also reassigned the pics. as of now the contacts are fine and the numbers will dial properly, but the contact pics are degraded again lol.

    seems like a serious bug somewhere in the system, either with the htc favorites widget or in the android os...
    05-09-2010 03:37 PM
  2. oatsack's Avatar
    I've had problems with it too, not being able to change the default action of the favorite person's icon, etc. Haven't had the pixelated picture problem though. Are there any third party apps we could use?
    05-09-2010 05:02 PM
  3. TucsonChuck's Avatar
    I've had problems with it too, not being able to change the default action of the favorite person's icon, etc. Haven't had the pixelated picture problem though. Are there any third party apps we could use?
    If you open "people" go to your groups, go to favorites... I never have been able you change the default action, but I've deleted, then re added them to favorites w/ new action...

    Sorry, not the best solution but one that works...
    05-09-2010 05:23 PM
  4. credo's Avatar
    I had the same issues as above. I removed the widget from the home screen in the hope of adding it back to start over. Unfortunately, the widget disappeared from the list.
    05-09-2010 10:05 PM
  5. oatsack's Avatar
    I had the same issues as above. I removed the widget from the home screen in the hope of adding it back to start over. Unfortunately, the widget disappeared from the list.
    The widget didn't disappear, it's just under 'People'.

    Add Widget > People and you'll have 2 choices for the style.
    05-10-2010 11:56 AM
  6. credo's Avatar
    The widget didn't disappear, it's just under 'People'.

    Add Widget > People and you'll have 2 choices for the style.
    Thank you.
    05-13-2010 04:09 PM
LINK TO POST COPIED TO CLIPBOARD