1. RBasil's Avatar
    I know this is more of a GV question, but how do I turn off having SMS messages sent to my phone? I already get them through the GV app and don't need the default SMS on my phone to notify me as well. I've been using GV for a few years now and know my way around the GV Web interface but don't see any setting for it.

    If I can't stop them from being sent to the phone, is there a setting on 2.1 to stop receiving all normal incoming SMS messages on the phone?

    Thanks.
    05-10-2010 01:00 PM
  2. mclarryjr's Avatar
    If you log in online here https://www.google.com/voice then go to setting and then voice mail is where you can change your notification settings.
    05-10-2010 01:31 PM
  3. RBasil's Avatar
    I'm aware of the SMS settings on the website, but the only setting is to turn on / off having an SMS sent to my email address. There is no setting not to have it forwarded to my carriers phone number.
    05-10-2010 02:16 PM
  4. doogald's Avatar
    I'm aware of the SMS settings on the website, but the only setting is to turn on / off having an SMS sent to my email address. There is no setting not to have it forwarded to my carriers phone number.
    In Google Voice on the web, go into "settings". On "phones", click the "edit" button for your mobile phone number. On the screen that follows, turn off the setting "receive sms on this phone."
    05-10-2010 03:44 PM
  5. RBasil's Avatar
    In Google Voice on the web, go into "settings". On "phones", click the "edit" button for your mobile phone number. On the screen that follows, turn off the setting "receive sms on this phone."
    That did it, thanks!
    05-10-2010 03:58 PM
LINK TO POST COPIED TO CLIPBOARD