1. mixwell's Avatar
    I have tried very hard to search for a solution to this, but nothing seems to work. I know people with an Iphone that can connect to the wifi 802.1x Enterprise at my work, but my INC won't. It does not give me the option to plug in my user/pass associated with the secure wifi network. Anyone have a fix for this?
    05-12-2010 05:03 AM
  2. krelvinaz's Avatar
    What protocol is it using?

    I don't think there is support for Username/password authentication. Just standard WEP, WPA2 etc.. shared keys.
    05-12-2010 05:56 AM
  3. bigslam123's Avatar
    What protocol is it using?

    I don't think there is support for Username/password authentication. Just standard WEP, WPA2 etc.. shared keys.
    correct.
    05-12-2010 07:11 AM
  4. Strygun's Avatar
    No solution so far. Maybe in Android 2.2?

    http://forum.androidcentral.com/droi...nectivity.html
    05-12-2010 12:10 PM
  5. mixwell's Avatar
    it is a user/pass protocol. That seems insane! I have found post from 2009 in regards to this issue and no one has come to our rescue with a cure. This is a major flaw in the android os, as BB and Iphone can. Not enough for me to do anything drastic, but enough to make me complain a bit!
    05-12-2010 09:36 PM
  6. mixwell's Avatar
    so, I don't know what happened, but when I came into work today, my WIFI connected. Very strange. but apparently Android 2.1 now has 802.1x enterprise access. I'm so confused!!!!
    05-13-2010 12:29 PM
  7. eazid's Avatar
    I have tried very hard to search for a solution to this, but nothing seems to work. I know people with an Iphone that can connect to the wifi 802.1x Enterprise at my work, but my INC won't. It does not give me the option to plug in my user/pass associated with the secure wifi network. Anyone have a fix for this?
    Weird. My university uses 802.1x Enterprise. My incredible connected fine. I don't now what to say.
    05-13-2010 12:47 PM
  8. eazid's Avatar
    Lol. I should have read on.
    05-13-2010 12:48 PM
  9. Strygun's Avatar
    Weird. My university uses 802.1x Enterprise. My incredible connected fine. I don't now what to say.
    I doubt this. Android currently doesn't currently properly support 802.1x connections, even though it seems like it does (by being able to create a wifi connection with 802.1x) Are you sure your university uses 802.1x?
    05-13-2010 09:20 PM
  10. novacellx's Avatar
    If I remember correctly, when I connected to Wi-Fi at my work, I had to manually set it up by defining a SSID, this seemed to provide access to more fields to enter login information.

    When its automatically trying to create a new profile it is like many other wireless connection utilities on laptops. It thinks it knows what is required to connect, but usually fails in one regard and doesn't present the correct fields for your unique login.
    05-14-2010 12:05 AM
  11. ayman86's Avatar
    yeah my university connects with 802.1x enterprise. really sucks android doesnt have it. just like my old pre.
    06-09-2010 12:37 PM
  12. samid's Avatar
    There is an option for 802.1x enterprise. Go to the wireless networks settings and select Add Wifi Network. You should see it.
    06-11-2010 08:12 PM
LINK TO POST COPIED TO CLIPBOARD