1. leron86's Avatar
    so i got a hero and know how to solve this but on 2.1 im lost....so how do you turn off the notifications for the native messaging? i downloaded handcent for my gf and both messages and handcent is popping up. she only wants handcent to come in and notify, how does she turn off the notifications messages in the native sms, thanks much guys. i am sure its easy but we cant figure it out..
    05-19-2010 01:09 AM
  2. spicedham's Avatar
    when you're in the messaging app open the settings it's in there
    05-19-2010 01:25 AM
  3. madkayaker's Avatar
    If you go to messaging, click menu -> settings, then scroll down to "received messages," you'll see a place to check/uncheck for "Received Notification" and "Play Notification Sound." Uncheck these two, and "Vibrate," and you should be good to go.
    05-19-2010 01:58 AM
  4. leron86's Avatar
    on the hero it says settings then you uncheck, but for 2.1, its not there, what do i do? or what do i uncheck? i messed with it for awhile, couldnt figure it out..
    05-19-2010 01:58 AM
  5. leron86's Avatar
    If you go to messaging, click menu -> settings, then scroll down to "received messages," you'll see a place to check/uncheck for "Received Notification" and "Play Notification Sound." Uncheck these two, and "Vibrate," and you should be good to go.
    ahhh ok thanks much man..
    05-19-2010 01:59 AM
LINK TO POST COPIED TO CLIPBOARD