1. Omni181's Avatar
    Hi all. I've had my incredible for a while now and rooted it shortly after I got it and have had no problems.. until now. dun dun dun....

    Symptoms:
    If I boot the phone normally, it gets to where the droid eye would be (I have a custom boot animation) and just sits there. I've left it for several hours, but still at the same place. Pressing power turns the screen off, but pressing it again brings it back to the same spot.

    Booting into HBOOT works, except when I go into recovery, I get a red triangle with an ! if I press volume up and power, I get the following:

    E:Can't open /cache/recovery/command

    Applying the update.zip with the new version fails due to a check on the FM radio .apk

    HBOOT says I have S-OFF
    Radio 2.15.00.07.28

    In the limited recovery that i was able to get to, I did try wiping the cache and also doing a factory reset (from recovery, haven't tried from HBOOT if there's a difference).

    History:
    This all came about because I got the OTA notification that the 2.3 update was out. I did not install the OTA update, but looked up instructions for updating to 2.3 on a rooted phone.

    Back when I rooted my phone, I moved some .apk files via the adb shell to a temp folder. When I tried to apply the 2.3 update, it failed because it failed the file check for the ones that I had moved. So I moved them all back to their original locations and tried it again from the beginning. I applied the stock image and when I tried to apply the update.zip that's when it failed and got me to where I am now.

    1 odd thing, one of the times I was letting it sit at the boot animation screen, I recieved a phone call. The screen didn't respond, but I went though the motions of swiping down to answer the call and started talking and the call worked normally. After the call ended, the screen was still on the boot animation screen.

    I'm hoping someone can help me out. At this point I don't really care about the data on the phone since there wasn't much on there anyway. I just want it working again, preferably with 2.3

    Thanks in advance!
    11-21-2011 08:13 PM
  2. PvilleComp's Avatar
    Sounds like you tried to install a Stock GB load. Is that correct?

    If so, it most likely failed because you're running a version of Clockwork instead of the Stock recovery.

    Try this: Download the latest version of clockwork from here:
    Recoveries | PvilleComp's
    Rename the file to PB31IMG.zip and flash in HBOOT.

    Once you have clockwork, try a rooted GB ROM from 8/17/11 here:
    http://forums.androidcentral.com/inc...tml#post980657

    Hope this helps.
    11-21-2011 09:06 PM
  3. Omni181's Avatar
    The instructions that I had told me to install the stock recovery image before installing the GB update. For some reason, that update won't run under clockwork and needs all the bloatware and everything installed as it was when the phone was new.

    Even though I flashed the stock recovery back onto the phone, it won't go into it from HBOOT.

    So far I managed to move my sd card to my pc and put the clockwork recovery back on it, to then do an nandroid restore to fix the stuck at eye issue. Now my problem seems to be that I can't install the stock recovery to install the GB update.

    So basically I should just flash back to clockworkmod and then install one of the regular GB roms?
    11-21-2011 11:43 PM
LINK TO POST COPIED TO CLIPBOARD