1. mobilemedic20's Avatar
    What gives? Hop on my computer, and I have like 8 new e-mails that didn't show up on my phone. Auto sync was on, and I have a good signal (and wifi), and I have NOTHING. I tried manual refresh... the sync icon pops up on top of the screen, but the e-mail doesn't refresh. In fact, it doesn't show any e-mails from the past several hours, despite them clearly being on my account. I don't even think it's sending, and when I scroll to the bottom of my inbox it says "Loading Conversations," and then "Connection Failed". Makes no sense because I can browse the internet using the phone's browser and wifi.

    Um, what's going on here? This is quite bad.
    05-23-2010 09:07 PM
  2. nightfishing#AC's Avatar
    what email app are you using (HTC app or gmail app)?

    are you using pop3 or imap.

    are you using pop3 or imap on your computer?

    is the inc set to delete on server? is you computer set to delete on server.

    is the computer checking your mail when you are not in front of it (autocheck or the like)
    05-23-2010 11:03 PM
  3. wowpaw's Avatar
    Just curious, are you able to get your emails through 3G?
    05-23-2010 11:17 PM
  4. theeroopable's Avatar
    Here is what I did when mine was having the same issue:

    I had to actually delete my "phone storage", as the "clear data" under "manage applications' wasn't cutting it for me. If you're going to give this a try, I would suggest saving all the info saved on your phone; I didn't do this and lost all my pictures.

    My gmail is now working though! A sacrifice has been made.

    That option is under Settings > SD card & phone storage > Scroll to bottom "Format phone storage".

    You could give the Settings > Applications > Manage Applications > Scroll to Gmail > "Clear Data" > Restart, a shot before doing the other.

    I assumed that by "establish a connection" you meant at the bottom of the gmail app it says, "No connection. Retry" or something along those lines.
    05-24-2010 07:55 AM
  5. bigslam123's Avatar
    I would suggest turning off WiFi and then trying. I had this same issue the other day with my exchange mail and it turned out that it was a bad WiFi connection causing the issue.
    05-24-2010 08:28 AM
  6. wowpaw's Avatar
    I would suggest turning off WiFi and then trying. I had this same issue the other day with my exchange mail and it turned out that it was a bad WiFi connection causing the issue.
    Yeah, there have been several reports of people not able to access their Gmail through wifi (not sure if its a bad connection or just any connection in general), so I figured this may have been his problem (thats why I asked about the 3G earlier).
    05-24-2010 12:18 PM
  7. mobilemedic20's Avatar
    Got it fixed... did the "Clear Data" thing under Gmail storage, and it reset itself. This better be a one-time thing... not cool to find out a bunch of e-mails have been sitting unread all day (kinda important for me).

    For what it's worth, turning off wifi did NOT fix it, although I will say my wifi router had a problem before this happened last night, causing me to have to reset it. Maybe related? Who knows.
    05-24-2010 08:35 PM
LINK TO POST COPIED TO CLIPBOARD