1. jasonvancouver's Avatar
    Just yesterday, I noticed that my Inc. will not go into 'landscape' or horizontal view for texting, etc.

    I checked my settings and under Sound and Display > Orientation... I did check the box to 'switch orientation automatically when rotating phone.'

    This didn't help. Once, today, I was able to get the phone to go into landscape mode by shaking in in that direction, but otherwise, it won't budge off of portrait mode.

    Does anyone have any ideas why. I have been downloading apps. here and there, could an app. be interfering with this ?

    I hope it is just a software issue, rather than a problem with the phone itself.

    Any suggestions would be great ! My thumbs are too fat to type in portrait mode!

    Jason.
    06-01-2010 03:53 PM
  2. mobiledevice's Avatar
    are you using handcent?

    also, I installed a level app that caused my phone to stop rotating in the first week of owning it.

    have you installed anything recently?
    06-01-2010 04:03 PM
  3. Qazme's Avatar
    My question would be are you using a different keyboard. Some of them don't have a landscape mode and may be preventing you from rotating it.
    06-01-2010 04:32 PM
  4. hapbeeboy's Avatar
    Hey Jason,

    Try going into "settings" then "sound & display" and scroll down to "G-sensor calibration", lay the phone flat on it's back and click "calibrate", once you're done you should be able to switch back and forth again.

    Hope that helps!

    Cheers,

    Sean
    06-01-2010 05:52 PM
  5. jasonvancouver's Avatar
    My question would be are you using a different keyboard. Some of them don't have a landscape mode and may be preventing you from rotating it.
    Hey Jason,

    Try going into "settings" then "sound & display" and scroll down to "G-sensor calibration", lay the phone flat on it's back and click "calibrate", once you're done you should be able to switch back and forth again.

    Hope that helps!

    Cheers,

    Sean

    Ok, you're all going to get a good laugh out of this.... hapbeeboy, your suggestion worked.

    here's what I did yesterday that made me unable to rotate the screen. I calibrated the phone by putting it on it's side ( like you would a level) instead of putting it flat on it's back) Once I went to calibrate and place the phone laying flat on its back, that seemed to solve the problem after recalibrating.

    feel a little silly - thanks for pointing out this out. !
    06-01-2010 07:49 PM
  6. hapbeeboy's Avatar
    lol. . .i only know the solution because i did the exact same thing (calibrated on it's side) mainly because I just added the "level" app and was in the level mindset when calibrating. . .glad it worked!
    06-02-2010 05:41 PM
  7. jasonvancouver's Avatar
    lol. . .i only know the solution because i did the exact same thing (calibrated on it's side) mainly because I just added the "level" app and was in the level mindset when calibrating. . .glad it worked!

    thanks, bro. Worked perfectly.
    06-02-2010 07:56 PM
  8. rpfarrah's Avatar
    Ok, you're all going to get a good laugh out of this.... hapbeeboy, your suggestion worked.

    here's what I did yesterday that made me unable to rotate the screen. I calibrated the phone by putting it on it's side ( like you would a level) instead of putting it flat on it's back) Once I went to calibrate and place the phone laying flat on its back, that seemed to solve the problem after recalibrating.

    feel a little silly - thanks for pointing out this out. !

    That's what all the smart folks hang out here. Someday I'm going to be one, too!
    06-02-2010 08:28 PM
  9. sincityk9's Avatar
    Same problem. Same fix .I love this forum
    06-08-2010 04:14 PM
  10. shaarp's Avatar
    Same here. Searched the problem and found this post: I too calibrated my EVO as a leveler. Thanks to Jason for bringing this forward and hapbeeboy for the clarification.
    06-13-2010 12:07 PM
  11. Bluezero's Avatar
    I am having the same problem with my new Inspire, but the G-sensor calibration does not fix it. I am unable to go into landscape mode for ANYTHING now, text, web, even camera. Any other ideas? Could it be an app conflict? I can list my apps if needed.

    EDIT: Actually a reboot fixed it. Also I will stick to the right forum next time.
    03-14-2011 01:39 PM
  12. PvilleComp's Avatar
    I am having the same problem with my new Inspire, but the G-sensor calibration does not fix it. I am unable to go into landscape mode for ANYTHING now, text, web, even camera. Any other ideas? Could it be an app conflict? I can list my apps if needed.
    Try downloading Compass and Bubble from the market and re-calibrating that way - I had an issue with CM7 like that and after calibrating with both apps and rebooting the phone, it worked again.
    03-14-2011 02:14 PM
  13. Jude526's Avatar
    If calibration doesn't work might consider a master reset. But calibration should
    03-23-2011 09:13 PM
LINK TO POST COPIED TO CLIPBOARD