1. ShadedAxel's Avatar
    Ok so I have a Droid Incredible and I finally broke down and rooted the phone. I managed to root it (did lots of research before hand and everything worked fine).

    The root worked and everything was fine until I tried to install a custom rom (cyogenmod, not sure what version it is atm, but it was the one that I was able to get through the clockworkMod Manager). It downloaded, installed, and than I got stuck in this boot loop. The Cyogenmod logo with it's blue circle would come up and keep repeating itself over and over. Like an ***** I wasn't thinking and didn't make a back up of the default HTC sense that I was using before so I figured, wth I'll just do a factory reset and start over. I tried that using HBOOT and it just sent me to the clockworkmod recovery which I just did it there instead, this didn't work.

    After that I than tried what I found here: http://forum.cyanogenmod.com/topic/6732-boot-loop/
    This didn't work, now the phone just boot's directly to HBOOT. I can still go to clockworkmod (try to factory reset from Hboot, it just kicks me there). Factory resetting from clockwork only sends me back to HBOOT. So now at this point I can only jump back and fourth between HBOOT and clockworkrecovery. I CAN NOT access anything else.

    I'm honestly at a total loss of what to do at this point. I have been trolling countless forums for the past 5 hours to try to find a solution and so far nothing has worked.

    All I want is to do a complete restore on this thing. From what I can tell now, the phone seems to be bricked......I am desperate for a solution if someone, anyone out there has an idea of how to help me. Any feed back would be very appreciated.
    02-12-2012 05:21 PM
  2. Paul627g's Avatar
    If you can still get into CWM, then can you try the Mounts & Storage options>Mount SDCARD/USB Storage>

    Make sure you are connected to your computer via USB Cable and then if you can connect the two you can download a different ROM and load it onto your device and flash that from CWM.
    02-12-2012 05:39 PM
  3. ShadedAxel's Avatar
    I can't get into CWM to download anything, all I can get to is HBOOT at the start, and CWM recovery if I try to tell it to restore factory default settings in HBOOT. Formatting anything in the CWM recovery doesn't change anything, and in the end when I restart the device I am back at HBOOT.
    02-12-2012 05:45 PM
  4. Paul627g's Avatar
    Not sure if your understanding what I'm saying...
    First get into CWM.
    Then connect your device via USB to your computer.
    Select Mounts & Storage option
    Then select Mount USB/SDCARD

    If you make a connection between your computer and device you can then try putting a different ROM on your device to FLASH from CWM. (In other words, you go into Windows Explorer and can see you device listed)

    I'm not familiar with this device but normally in this type of situation you can do this to pull out of whatever problem your having by loading up a known working ROM package.
    02-12-2012 05:54 PM
  5. ShadedAxel's Avatar
    gonna give it a try, I see what you mean now.
    02-12-2012 06:21 PM
LINK TO POST COPIED TO CLIPBOARD