1. Tommygun45's Avatar
    I just successfully used the insanely easy UnRevoked method to root my Incredible. First thing I did was to download WiFi Tether and attempted to use it. However, no dice. My late 2008 MacBook detects the "AndroidTether" hotspot however when I try to connect it cycles through for a while and then turns to a dark grey image with a computer in the middle of it. When checking network preferences I get a message under network preferences stating "Airport has the self-assigned IP address 169.254.138.192 and will not be able to connect to the internet." Network name is AndroidTether and AirPort is receiving a Self-Assigned IP. Am I missing a setting here or what? Anyone have any ideas?
    07-18-2010 02:36 PM
  2. _JKK_'s Avatar
    I can't get Wifi Tether to work for me, either. I've tried it on my Windows 7 laptop, and my iPod touch.

    I'd be interested in a solution as well... :/
    07-18-2010 02:40 PM
  3. calllka's Avatar
    I just installed and it worked well with my MacBook. The only thing I did (don't know if it matters) was change the SSID name from default.
    07-18-2010 03:17 PM
  4. sloan31's Avatar
    I ran into the same problem, solution can be found here.

    android-wifi-tether for those with root - xda-developers
    07-18-2010 05:34 PM
  5. Tommygun45's Avatar
    This did in fact fix the problem. I plugged my incredible into my mac, went onto the SD card, make a folder called android.tether, and put that file in there. I unplugged the phone, ran it again, and it finally worked. Weird.
    07-19-2010 02:51 PM
LINK TO POST COPIED TO CLIPBOARD