1. kakjea's Avatar
    I am sure this is already posted but I can't seem to find anything. I finally got my exchange settings correct with the mail app for exchange activesync. I put in all the correct info (login/pass/domain/serveraddress/etc) but when it goes to the next screen where I can choose which items I would like to synchroize with the exchange server (mail/contacts/calendar) and I select mail (which is all I want) and hit finish setup it says "failed to create the account. please try again later". Has anyone had this issue? Does anyone know how to solve this? I appreciate all help

    I have the HTC Incredible with Verizon - Version 2.1

    thank you

    K
    08-06-2010 06:23 PM
  2. DonRud's Avatar
    I have same issue and have been unable to find answer on line yet. Hoping for answer soon.
    08-06-2010 10:10 PM
  3. krelvinaz's Avatar
    At my work, you have to be setup specifically for the Droid to be allowed to access the Exchange 2003 server even if you already have access via outlook at work. Without, whatever it is, you don't get OWA access on the phone.
    08-06-2010 10:33 PM
  4. dharr18's Avatar
    Basically, it is a check mark in the exchange user setting that needs to be configured by your exchange admin permitting remote access. A ticket to help desk, or a nice muffin for your friendly neighborhood exchange admin, should score you that check mark.
    08-07-2010 12:15 AM
  5. kakjea's Avatar
    Thank you all for your replies. Would each user (mailbox) have to get that check mark or does he just have to check mark 1 box and anyone will have it? The reason I ask is that we have blackberry users that are having no trouble. Maybe he check marked them....

    Thanks again
    08-07-2010 05:31 AM
  6. dharr18's Avatar
    Blackberry connects to blackberry then a blackberry server to get to exchange and your internal network, depending on the server configuration. Android connects through the exchange owa (outlook web access), it is a completely different configuration.
    08-07-2010 09:35 AM
  7. dharr18's Avatar
    It has ben a while since I admined exchange, it use to be on a mailbox by mailbox option. That was almost a decade ago.
    08-07-2010 09:38 AM
  8. plemelin's Avatar
    If others in your company are using Windows Mobile phones, android or Iphones you should be OK. All of these phones use activesync and by default it is turned on for every mailbox. They do not use OWA.
    08-08-2010 05:57 PM
  9. dharr18's Avatar
    Here is a link that should help your exchange admin out.

    How to setup Exchange for OWA, OMA, ActiveSync and RPC over HTTPS

    ActiveSync, OMA, OWA, etc settings. The link is for 2003 Exchange, depends on what version of exchange your company is using.
    08-09-2010 11:34 PM
LINK TO POST COPIED TO CLIPBOARD