1. iJoshMighty's Avatar
    Okay so I have had my Incredible for about 3 months now and I haven't had a lick of problems yet but now for some odd reason when I try to view a contact it takes like a minute for it to load while it use to be almost instant to open. I have also noticed this happens while using handscent and it taking a while to load. Its not my task killer because I set it to ignore killing those things and its not my memory space because I have deleted some stuff to free up space to see if it would stop I just have no idea what it is, and I'm quite curious as to when I get the new update for froyo will these problems just dissipate. Arg please help!
    08-11-2010 01:21 PM
  2. Peanutbutter_N_Jelly's Avatar
    When you say you've deleted "some stuff" what exactly have you deleted? If you have a lot of messages in your handcent, especially picture messages, that will cause it to lag a lot. Not sure what would cause your contacts issue.
    If you haven't done so already, clear out your caches. Menu > settings > applications > manage applications > menu filter > all
    Once you're there, open each item (this is time consuming but unless you're rooted you have to check each one individually). After you open something look at where it says "cache" NOT DATA and if the # is higher than 0.00 select clear cache. Go all the way down the list and clear out all you caches that need it then reboot the phone for good measure.

    If you do this from time to time your phone should stay nice and snappy.
    davidnc and iJoshMighty like this.
    08-11-2010 02:21 PM
  3. iJoshMighty's Avatar
    I just deleted some apps I wasnt using. The cache thing I had no idea about so thanks on that one. Iv got everything figured out but the contact issue I'm wondering if it would have to do with issues with facebook sync?
    08-11-2010 07:56 PM
  4. MNG708's Avatar
    I've had my Incredible for 3 months also with no problems, but for the last few days, I've noticed a lag in my Handcent app too. The first time I open it, it takes a few seconds for the messages to show up. But after that first initial open, it's alot faster. But after my phone sits for awhile, it'll lag again. I thought it might have been an update with Launcher Pro or Handcent. It started after one of the updates.
    08-11-2010 10:15 PM
  5. crump13's Avatar
    Did you install the update to Facebook? If so that could be causing that issue. I know when I did the update to Facebook last Thursday I started having issues pulling up handcent and then the dialer and I noticed mulitple contact records links as many as 20 records or more. Then it migrated to not being able to pull up anything that opened my contacts (handcent, dialer, people, email....) I had to do a master reset on my phone in order to fix my contact issue. I had uninstalled FB before doing the master reset but that didn't fix it. FB had done a number on my contact by the time I realized it was FB that was causing the issue. After my master reset, i have not installed the FB update and will not until they have a fix for it. It was a pain to deal with. I'm checking FB via the browser, which works for me just fine.
    08-12-2010 03:51 PM
  6. dms76's Avatar
    My Problem that I have always had with handcent is I get no contacts when composing or forwarding email. I have to use recently used or go back into stock messaging app to access my contacts.
    08-13-2010 11:20 AM
LINK TO POST COPIED TO CLIPBOARD