1. thp2478's Avatar
    When I set my Incredible to vibrate, text alerts are silent. Calls will vibrate but txts, emails, etc., are in silent mode. What changes make them vibrate as well like calls? Thanks.
    08-12-2010 02:25 PM
  2. Upstreammiami's Avatar
    mayb in the gmail settings you have the vibration off also check your txt settings
    08-12-2010 03:52 PM
  3. thp2478's Avatar
    mayb in the gmail settings you have the vibration off also check your txt settings
    All set to vibrate upon receive.
    08-12-2010 04:19 PM
  4. thp2478's Avatar
    Smart Vibrator for 1.6+ took care of it.
    08-12-2010 04:37 PM
LINK TO POST COPIED TO CLIPBOARD