1. ulnek's Avatar
    so i plug in my headphone jack and start playing an mp3 from my sd card. it started out fine then few seconds in i started hearing a second song along with the song i was listening to... and then another song. i proceed to go see what happened and mspot and pandora have opened up and started playing their music as well. i tried to close then forceclose them but they restarted again. i was worried something was wrong with my phone when i noticed that i didn't plug in the headphone all the way. apparently not plugging your headphone all the way causes all music app to open and play all at once? O.o the apps wouldn't stop opening and playing until i completely plugged in my headphones. anyone else encounter that?
    08-16-2010 11:34 PM
  2. Qazme's Avatar
    Nope haven't seen that yet. Maybe this is the streaming audio bug that Google has been working on and a few devs have played around with already?
    08-17-2010 12:54 AM
  3. Zooks64's Avatar
    A similar thing happens when you connect to bluetooth.

    I sure hope the Froyo update fixes it like it is rumored to do.
    08-17-2010 06:53 AM
  4. Revolutionary's Avatar
    I wonder if that's related to the weird behavior that happens if you have multiple music apps and use a headset with inline mic and button. Typically pressing the button causes playing music to start/pause. On the Dinc, it actually opens the music app and plays it. If you have multiple music apps, it opens all of them and starts playing.

    I had to clean out all other music apps but stock and Sirius on mine. I use the button to pause video playback all the time -- it would pause the video, then proceed to start playing music in DoubleTwist and Pandora...

    I know certain features of certain headphones are related to the number of poles on the jack -- perhaps not inserting it fully confuses the jack into thinking its getting commands from one of those poles?
    08-17-2010 10:17 AM
  5. marcw's Avatar
    I do not think it is a bug, you have an app set where when you plug in the jack, the app autostarts and plays. check your settings on the app that turns on automatically.
    08-17-2010 10:37 AM
LINK TO POST COPIED TO CLIPBOARD