1. thenewnoise's Avatar
    My Incredible stopped making a tone when dialing numbers and I can't find the setting that would turn that on/off. Does anyone know where that is?

    The phone is not on vibrate only or silent mode.

    Under settings sound/display Audible touch tones is set to short tones.
    08-19-2010 05:27 PM
  2. Zahhak.ts's Avatar
    I wish I could figure out how to turn off the sound when dialing w/o being in silent mode. If you figure out what happened pls let me know
    08-19-2010 06:15 PM
  3. ToddVal1992's Avatar
    Try:
    Settings / sound and display / audible touch tones to off.

    Edit: my response is for Zahhak.ts
    For the initial question, make sure your ringer volume is not all the way down, maybe?
    I am unable to duplicate no tone with short tone selected.
    Zahhak.ts likes this.
    08-19-2010 07:00 PM
  4. jeff1974w's Avatar
    you probably have the media volume turned down.

    My Incredible stopped making a tone when dialing numbers and I can't find the setting that would turn that on/off. Does anyone know where that is?

    The phone is not on vibrate only or silent mode.

    Under settings sound/display Audible touch tones is set to short tones.
    08-20-2010 05:05 PM
  5. Zahhak.ts's Avatar
    Ah, very nice. Thank you much Todd. I never could figure how to turn it off on my BB Storm for the two yrs I had it. Now to figure out how to set text tones to a custom one I made with myxer.
    08-20-2010 07:11 PM
  6. thenewnoise's Avatar
    I did a battery pull and all the sudden it's back. No clue what it was. I didn't make any changes
    08-20-2010 09:08 PM
LINK TO POST COPIED TO CLIPBOARD