1. danswartz's Avatar
    So I used Titanium Backup to uninstall a bunch of crapware, and all seemed to go okay. I noticed a couple of apps I didn't want and tried to delete them. One or two cause TB to force close. Nothing unstable or otherwise obviously bad is going on (a few of the preinstalled apps gave me the warning about possibly causing instability.) I have rebooted the phone and even did a battery pull - to no avail - TB still force closes when I try on the problem apps.
    09-07-2010 10:58 AM
  2. mclarryjr's Avatar
    You can also use root explorer to remove apps from your phone and IMHO is a must have application for all rooted phones. After you install root explorer from the market open it and navigate to /system/apps then click the r/w button in the upper right and then just long press on the apps you want to remove.

    Not to sure why you are having problems with TB, I have never used TB to remove apps.
    09-07-2010 11:13 AM
  3. jayhawkfan18's Avatar
    TB worked just fine to remove Skype on my Incredible. I haven't tried it to remove anything else yet though, but I'm sure I will. Do you have the most up-to-date version of TB?
    09-07-2010 11:51 AM
  4. danswartz's Avatar
    I didn't know about the root explorer method, thanks. Yes, I seem to have the most recent TB.
    09-07-2010 12:01 PM
  5. danswartz's Avatar
    Hmmm, couldn't find either app (my verizon mobile and teeter) in the normal place, so I did a search in root explorer and discovered they were in the virtuous folder (I updated from SR 2.5.2 to virtuous 2.6). I got rid of them using root explorer. Maybe a TB issue? Oddly, rebooting still showed both apps and I found copies in /data/app, so I killed both apk files from there...
    09-07-2010 12:11 PM
  6. mclarryjr's Avatar
    I have never had an issue with root explorer so it should always work you you
    09-07-2010 12:15 PM
LINK TO POST COPIED TO CLIPBOARD