1. Noahbody's Avatar
    How do you do it? I vibration when touching keys is fine, just need to get rid of the tick, tick, tick for every letter.

    Thanks
    09-09-2010 10:41 AM
  2. joecredible's Avatar
    Go to your keyboard/input settings in the settings menu then go down and unchecked the box audible keytones. Or some wording similar to that ... it should be right by haptc feedback check box.
    Noahbody likes this.
    09-09-2010 10:47 AM
  3. Noahbody's Avatar
    thank you, that got me in the general area I was not looking and found it.
    09-09-2010 10:52 AM
  4. alexandranitsche's Avatar
    for htc sensation.. the clicking was also driving me nuts!!!

    settings>language&keyboard>Touch Input>TextInput> (unchecked) sound feedback...


    Hope this made someones day a little less annoying
    02-09-2012 04:02 AM
  5. tresdroid's Avatar
    Turning off the tick tick tick is one of the first things I did when gettting my DInc. Annoying...
    02-23-2012 12:28 PM
  6. PvilleComp's Avatar
    Stop the Tick!

    Stop the Tick!!



    Sorry - could not help myself...
    02-23-2012 07:20 PM
LINK TO POST COPIED TO CLIPBOARD