1. gabrielzorz's Avatar
    My chrome to phone just isn't working! I'm signed in to the same google account on both browser and phone but still nothing! I've also reinstalled on both phone and browser! Anyone have any insight on how to fix?
    09-13-2010 04:42 PM
  2. frunkiss's Avatar
    You do have 2.2 right?
    Did it work anytime before?
    09-13-2010 04:54 PM
  3. Dperks17's Avatar
    Mine also doesn't work, did everything I was suppose to
    09-13-2010 04:54 PM
  4. gabrielzorz's Avatar
    [QUOTE=cm40;342946]You do have 2.2 right?
    Did it work anytime before?[/QUOTE

    Yeah, it worked with my last Dinc but I had to send it back because the speaker phone blew out. Now it doesn't work with my replacement.
    09-13-2010 04:57 PM
  5. Qazme's Avatar
    Chrome2Phone is working fine here. With that being said it NEVER sends it the first time. I normally have to resend it at least 2-3 times before it pops up in the notification area on the phone. After that it works first time every time. Make sure you are using the latest plugin for chrome and the latest app version from the market.
    09-13-2010 06:33 PM
  6. Fillyo's Avatar
    I have never had an issue, I use it on three different computers: home PC, work laptop and wife's laptop, all three worked instantly, no issues. One laptop is xp, others are win 7 64bit.
    09-13-2010 08:04 PM
  7. mkinc's Avatar
    I sent back my broken Incredible, and when I got the new one, Chrome To Phone has never worked on the new Incredible. I've uninstalled and reinstalled the phone client and the Chrome extension. Both show that they are properly registered, but I don't have communication between my browser on the computer and my phone.
    09-15-2010 08:25 PM
  8. molinap1's Avatar
    I can never get mine to work the first time in a new session. Rebooting the phone will fix it though, at least for me.

    Sent from my ADR6300 using Tapatalk
    09-15-2010 10:53 PM
  9. trmoney24's Avatar
    they just updated the app for our phones, seems to work better for me since then.
    09-16-2010 03:48 PM
  10. diggity's Avatar
    Working okay here, but I'm using it with Firefox instead of Chrome.
    09-16-2010 05:42 PM
  11. Bushido Brown's Avatar
    Mine hasn't been working as of late either. Never had any problems except up until a few days ago
    09-22-2010 05:13 AM
  12. Qazme's Avatar
    Mine isn't working either. Ah well, never has worked 100% right but was nice when I needed it.
    09-22-2010 07:12 AM
  13. Bushido Brown's Avatar
    I reinstalled chrome to phone on both my phone and browser and it works flawlessly now
    09-22-2010 05:27 PM
  14. MBSMD's Avatar
    I just started another thread on the hack/ROM subform about this issue. This thread didn't pop up in my search...

    Anyway. Not working for me, either.
    I installed a new ROM on my phone and since then it hasn't worked, even after several rounds of uninstalling/rebooting/reinstalling/wiping/installing different ROMs/installing different kernels/etc.

    Nothing will bring it back.

    However, if I make a new Google account, Chrome to Phone will work for that. Just not for my real/main account.
    09-25-2010 10:21 PM
  15. Aspiring Developer's Avatar
    C2P has always been flaky for me. Lately i get "Forced Close" every time. BUT I use it for clipboard/selected text sending mostly. Web pages almost never go through. (Using Firefox and Nexus One)
    10-11-2010 11:02 PM
  16. cosmin catalin adam's Avatar
    hi! got the some issue sometimes and it stopped working because i did stop some services or did't get the latest app version for my phone. To save battery life i shut down the background data service so the apps have to be manually updated.When you shut down the background data service the chrome to phone extension will stop on your phone as well...you can send them from the pc but they will never get to your phone.hope it helps. You can find the background data under Settings>Accounts&sync
    04-04-2013 12:07 PM
LINK TO POST COPIED TO CLIPBOARD