1. lonelyphoenix7's Avatar
    My Incredible was running a bit slow after updating to 2.2, so I decided to do a factory reset. Everything went fine, until I went to the Market app to reinstall my apps. I have both paid and free apps I wanted back, but after accepting the ToC to use the Market, I click on Downloads, and nothing comes up. Also, when I start browsing apps, I see the columns Top Free and Just In. Looks like the Top Paid column disappeared.

    Anyone have any experience with this problem? I've tried resetting the phone numerous times but I'm still getting this problem. Any advice? Thank you.
    09-21-2010 02:24 AM
  2. lonelyphoenix7's Avatar
    Also, force closing the market, clearing the cache, and clearing the app data hasn't worked either.
    09-21-2010 02:50 AM
  3. Anubis's Avatar
    Everything in the Market works fine for me except Downloads. I get a server error when i click that. Everything else is fine.
    09-21-2010 03:16 AM
  4. davidnc's Avatar
    download part is back working now

    Sent from Tapatalk
    09-21-2010 05:43 AM
  5. lonelyphoenix7's Avatar
    Nope, still have the problem.
    09-21-2010 10:38 AM
  6. zdsa1021's Avatar
    the same exact thing happened to me when I did a factory reset of my husband's Incredible. I have never found an answer to this. So even though all his apps are loaded on the phone because I backed them up, he no longer gets update notifications unless I manually search for the app and reinstall them via the market.
    09-21-2010 11:59 AM
  7. irishjoeyo's Avatar
    Have you been experiencing any other issues since the factory reset, such as data connection and phone call issues? I had those issues after I did a factory reset and I had to call Verizon. They fixed it by walking me through changing some of the EPST settings via ##778.
    09-21-2010 12:39 PM
LINK TO POST COPIED TO CLIPBOARD