1. jasonvancouver's Avatar
    Ok, Going to try this again..Anyone have a solution for caller ID failing after 2.2

    Ever since I installed 2.2 on my Dinc, caller ID works intermittently. I also see that others have posted about this.

    Can anyone offer a solution or way you may have discovered to fix the problem ?
    ?

    thanks for any help !
    10-11-2010 09:42 PM
  2. Incrediboy's Avatar
    Bump...

    Mine Usually works.. but every now and then.. doesn't work for a call...

    It does appear to be specific people though...

    weird..
    10-12-2010 03:24 PM
  3. mclarryjr's Avatar
    I haven't had a problem but I'll keep a look out for a solution.
    10-12-2010 04:17 PM
  4. jasonvancouver's Avatar
    I haven't had a problem but I'll keep a look out for a solution.
    Thanks guys, this caller ID thing is really starting to drive me crazy !!
    I have already once reinstalled 2.2 and that didn't help.

    The strange this is that for any given caller, sometimes their caller ID will show up and sometimes it won't ( it will just show the caller's #, but not the caller - who is part of my address book).

    I may stop into a verizon store and see if they have any thoughts.

    Hopefully someone may have a solution...it's really frustrating.

    thanks !!
    10-13-2010 08:53 PM
  5. rpfarrah's Avatar
    Just to cover the bases: you've performed a hard/master reset and then called *228 option 1, right?
    10-13-2010 11:16 PM
  6. twokills's Avatar
    You do have their number saved with the area code right? I've seen a bunch of different phones appear to have issues with the caller ID but the phone just wants the full 10 digits not just 7.
    10-13-2010 11:57 PM
  7. dms76's Avatar
    Same random problem worked before 2.2 now doesn't even after hard reset

    Sent from my ADR6300 using Tapatalk
    10-14-2010 06:32 AM
  8. jasonvancouver's Avatar
    Just to cover the bases: you've performed a hard/master reset and then called *228 option 1, right?

    I haven't tried the *228 option 1 yet, but I will do that right now,thank you.

    I called verizon and did a reinstall of 2.2 just today....we'll see if that helps.

    Strangely, not many people have called me today, so I don't know if the hard-reset worked, or not.
    10-15-2010 07:32 PM
  9. jasonvancouver's Avatar
    You do have their number saved with the area code right? I've seen a bunch of different phones appear to have issues with the caller ID but the phone just wants the full 10 digits not just 7.
    great point, yes, I have the area code saved, etc.

    What's weird is that if Joe Jones calls me at 1pm, I may see his caller ID, then if he calls me at 115, his caller ID doesn't show up.

    It's really weird....sometimes a caller ID will work correctly and other times, it doesn't, even for the same caller !

    All this started after 2.2

    I am really surprised that more people aren't posting about this.

    thanks for the feedback and suggestions...I am still stumped.
    10-15-2010 07:35 PM
  10. jasonvancouver's Avatar
    Just to cover the bases: you've performed a hard/master reset and then called *228 option 1, right?
    Yep, thanks for the suggestion...I did the hard reset, but didn't know about *228.

    I just finished *228.

    I will post again to advise if that has corrected the problem
    10-15-2010 07:37 PM
  11. jasonvancouver's Avatar
    Same random problem worked before 2.2 now doesn't even after hard reset

    Sent from my ADR6300 using Tapatalk
    Have you found a solution ? This is my second hard-reset.
    10-15-2010 07:38 PM
  12. bkorver's Avatar
    Solution : Factory Replacement
    10-15-2010 09:22 PM
  13. jasonvancouver's Avatar
    Solution : Factory Replacement
    I think this is a software issue, not a hardware issue.
    10-16-2010 05:20 PM
LINK TO POST COPIED TO CLIPBOARD