1. gonzlobo's Avatar
    Ugh.
    I decided my phone was running sluggishly, so I thought I would factory reload a fresh copy of froyo. The reload worked fine, but the phone still had stuff on the sdcard and had lots of old stuff, so I dug in deep and (probably) tweaked some settings I should not have.

    Anyway, the phone bootsup to the white screen and prompts me for some sort of input. It only boots to this screen regardless of sdcard, pulled battery, etc.

    I loaded froyo (~94MB) onto the root directory of my sdcard (as update.zip), and try to load to it, but the best I seem to do is get an error:

    ClockworkMod Recovery v2.5.0.5
    --Installing: SDCARD:update.zip
    Finding update package...
    Opening update package...
    Installing update...
    file_getprop: failed to stat "/system/build.prop": No such file or directory
    E: error in /sdcard/update.zip
    (status 7)
    Installation aborted.

    I took the phone to Verizon, and the girl said they will send a replacement on Tuesday (she knew it had been rooted, but smiled and authorized a new one). My problem is I'm flying tomorrow, so I would like to fix it before I depart (I gotta listen to podcasts on the plane :-).

    I know I honked up something in the settings, but not sure if it's permanently bricked.
    Any help would be appreciated.
    11-13-2010 03:54 PM
  2. gonzlobo's Avatar
    If I try other button presses, I can get:

    --Installing SDCARD: update.zip
    Finding update package...
    Opening update package...
    Installing update...
    Verifying update package...
    E" failed to verify whole-file signature
    E: signature verififcation failed
    installation aborted.


    Thanks again.
    11-13-2010 04:19 PM
  3. omgbeav's Avatar
    Try downloading a different ROM and placing it on the root of your SD card(don't rename it or anything). Reboot into recovery by pressing volume down and power button at the same time. Select Recovery. Once you're into Clockwork Mod Recovery, select "install zip from SD" and install the file.
    11-13-2010 04:45 PM
  4. gonzlobo's Avatar
    Thanks, cyanogen worked for the 1st bootup. I then rebooted again, and now it reboots about once every 10 seconds. It been one of those days.
    11-13-2010 07:10 PM
  5. SolWgn's Avatar
    Dont forget to wipe cache...
    11-13-2010 08:48 PM
  6. gonzlobo's Avatar
    Thanks, but I tried wiping the cache before and after installing cyanogen (3 separate installs).
    11-13-2010 09:24 PM
  7. gonzlobo's Avatar
    ok, so what order do things have to be performed?
    mount all the partitions
    format
    wipe csche partition
    wipe data/factory reset
    wipe delvik cache
    install update.zip

    Over the past 8 hours, I've watched so many youtube videos and read so many forum posts that my head is spinning.

    Anyway, it probably takes someone that knows what they're doing 5 minutes to do what's taking me all day, :-)
    11-13-2010 11:19 PM
LINK TO POST COPIED TO CLIPBOARD