1. mostendorf34's Avatar
    Hey guys, I just upgraded to the DInc from my original Droid and have been really loving it so far but am having one problem I just can't seem to figure out and it's driving me nuts!

    I turn on my wifi, everything seems to be going smoothly, my house wifi which my computer shows as up and running and my old droid could connect to no problem is what I am trying to connect to, when i click on wi-fi settings to chose the network my phone shows no available networks, then after a moment or two a pop-up saying "unable to scan for networks" shows up and the phone automatically turns wi-fi off

    I have tried rebooting my phone but that's it so far, any tips or suggestions would be great I really prefer wifi in my house because the 3g can be a little spotty.

    Thanks in advance!
    12-15-2010 07:24 AM
  2. mclarryjr's Avatar
    Only thing I can think of is doing a factory reset. I was just looking in my setting and didn't see anything that would help. Maybe wait for some more advice from someone who has has a similar problem.
    mostendorf34 likes this.
    12-15-2010 09:31 AM
  3. mostendorf34's Avatar
    Only thing I can think of is doing a factory reset. I was just looking in my setting and didn't see anything that would help. Maybe wait for some more advice from someone who has has a similar problem.
    Thanks for your feedback!

    I had to drop off my dog at petco for a grooming today and it happens to be across the street from a verizon store, I went in and spoke to one of the guys about it, (even though learning how to root/unroot my old droid and constantly reading things on this forum and droid forums I find that I know more than the people working there haha) and he determined the problem was that my wifi was not turning on at all and the only two options are 1. factory reset or 2. return it (warranty will cover it) so I'll probably do the first, then the later.
    12-15-2010 11:03 AM
  4. bigk's Avatar
    If the reset doesn't work it sounds to be the wi fi chip is bad. Or it could be the wireless router not functioning right.
    12-15-2010 12:12 PM
LINK TO POST COPIED TO CLIPBOARD