06-04-2017 06:13 PM
55 123
tools
  1. ItsMeTonyD's Avatar
    Problem:
    Contacts typed on phone do not go to computer gmail contacts.
    Contacts typed on computer gmail contacts go to android.

    Solution.
    First, here is a sensible work process that I use.

    My work process.
    I want my contacts to be stored in my main gmail accounts.
    (The solution will work if instead gmail you use other provider.)
    That is to say, as soon as I type my new contact, it will go
    into gmail contact list.
    Here is how to achieve that.
    On Android do:
    1.
    main | phone | contacts | +new contact | just UNDER the new contact
    there is little triangle that if you touch that, it will be menu
    allowing to select who will be hosting your contacts | I select gmail.
    This way it will configure that any new contacts will be stored in gmail contacts.
    2.
    Then to see the right thing (only gmail contacts), do:
    main | phone | contacts | menu | contacts to display choose gmail only.

    Disclaimer:
    If you want to use SIM to store some contacts and gmail to store other
    contacts my solution is not applicable.
    If you will use my work process, my solution works.
    Note to Android designers of phone app, the triangle is a BAD idea, it should
    be under menu option.
    This worked great for me! By clicking on the triangle then choosing from the drop down menu I chose my Gmail account and now when I add a contact it defaults to this setting. Thanks, it was driving me nuts!!
    03-19-2016 09:04 AM
  2. Don Nems's Avatar
    Not sure if you got an answer. But I had the same problem and I've solved it.

    1. Go to Contacts, then Display Options. De-select all options except Google account (under "Choose contacts to display").

    2. Enter a new contact, choose Google under "Contact Type". Save contact.

    3. Re-boot Phone.

    Voila! This should work.
    Using this as a starting point, I was able to set my Exchange server as the default location to create new contacts, which are then uploaded to my Exchange contacts list. I just changed the settings to only display Exchange contacts (by default) in my phone contacts, and now if I create a new contact, it defaults to my list of exchange contacts and when I add a new contact, it shows up in Exchange.

    Thanks for your post.
    06-20-2016 03:10 PM
  3. hrc54's Avatar
    That worked for me! Thank you!!!!!
    Now I just have to figure out why certain contacts from my email account keep coming up on my phone even after I've deleted them, they keep coming back :-
    12-08-2016 02:42 PM
  4. hrc54's Avatar
    Yes!!!This is what worked for me! I didn't even have a triangle to drop down any sort of menu, but this gave me those options! Thank you!!
    12-08-2016 02:46 PM
  5. John Bishop1961's Avatar
    Contacts/Settings/Manage Contacts/Default Storage Location/Google
    06-04-2017 06:13 PM
55 123
LINK TO POST COPIED TO CLIPBOARD