1. Gabezermeno's Avatar
    I rooted my phone a while ago but then i tried to do some things and but then it said that it need superuser permissions, and i already had superuser working and bbox, but then nothing worked and superuser stopped working, so i figured i lost root. then i had some problems so i factory reset my phone, and when it turned back on it already had the super user app, so i guess i was still rooted, so i turned my phone off and booted into the hboot screen thing to try to get rid of the superuser permission thing, and i deleted a bunch of stuff, but then it wouldnt and still wont let my turn my phone off, it just stays in the hboot screen and i can just go around doing stuff in that. when i click on the hboot it turns to fast boot but will never let me go to the splash screen. i pulled the battery several times and it goes straight to the hboot screen. someone please help me out.
    05-25-2011 05:14 PM
  2. Dark Wizard Matoya's Avatar
    What kind of stuff were you truing to do? You have to be careful about what apps you give superuser access too. When you are in H boot can you go into recovery? Do you know exactly what stuff you deleted?
    Gabezermeno likes this.
    05-25-2011 05:30 PM
  3. Gabezermeno's Avatar
    yes, i can go into recovery, and i didnt know that my phone would so easily let me brick it so i cleared everything in recovery
    05-25-2011 05:33 PM
  4. Dark Wizard Matoya's Avatar
    What exactly did you clear in recovery? You might have wiped out the entire phone, which would mean that it doesn't have a ROM to boot in to. If that is the case you would have to flash a new ROM.
    zero neck and Gabezermeno like this.
    05-25-2011 05:50 PM
  5. Gabezermeno's Avatar
    ok, thank you. ill flash a stock rom i guess
    05-25-2011 06:01 PM
  6. Dark Wizard Matoya's Avatar
    Happy to help.

    Sent from my HTC Droid Nexus with Tapatalk.
    Gabezermeno likes this.
    05-25-2011 06:06 PM
LINK TO POST COPIED TO CLIPBOARD