1. cocatholicdad#AC's Avatar
    I have a Verizon Fascinate that was on CM7.1. I used Odin to flash Atlas Pit 2.2.2 with Repartition checked, along with the stock rom. I have done this before and never had a problem. Once Stock updated to Froyo 2.2.2 I attempted to root using my pc Command Prompt Window.

    Changed directory to point to my root files.

    Then attempted the adb devices command.
    It indicated the daemon started successfully, then showed attached devices as blank.

    Since it could not see my Fascinate I could not continue.

    I confirmed debugging mode was set.

    I then flashed geewiz rom and tried again and got the same results. Since geewiz is pre rooted the root worked fine but adb still can't find my phone.

    Any ideas how I can fix this?
    10-15-2011 11:43 PM
  2. Landshark's Avatar
    I have a Verizon Fascinate that was on CM7.1. I used Odin to flash Atlas Pit 2.2.2 with Repartition checked, along with the stock rom. I have done this before and never had a problem. Once Stock updated to Froyo 2.2.2 I attempted to root using my pc Command Prompt Window.

    Changed directory to point to my root files.

    Then attempted the adb devices command.
    It indicated the daemon started successfully, then showed attached devices as blank.

    Since it could not see my Fascinate I could not continue.

    I confirmed debugging mode was set.

    I then flashed geewiz rom and tried again and got the same results. Since geewiz is pre rooted the root worked fine but adb still can't find my phone.

    Any ideas how I can fix this?
    When you went to CM7.1 did you uninstall the Samsung drivers from your computer and install the Nexus drivers so your phone would be recognized in ADB? If you did, now that you are not running CM7, you will need the Samsung Fascinate drivers since your phone is once again being seen as a Fascinate and not a Nexus. That would be the only reason I could think of as to why your phone is not being recognized. If that's not the case, perhaps just an uninstall and reinstall of the Samsung drivers may help.
    10-16-2011 12:37 AM
  3. cocatholicdad#AC's Avatar
    No. I made sure of it. My wife has a stock Fascinate that has never been rooted and it could see her device fine. I notice I can not connect via usb to my PC on mine anymore either. The drivers no longer recognize my phone apparently.

    Also just to be sure I reinstalled the drivers to no avail.

    Reflashing stock with the pit did not help either.
    10-16-2011 12:41 AM
  4. Landshark's Avatar
    No. I made sure of it. My wife has a stock Fascinate that has never been rooted and it could see her device fine. I notice I can not connect via usb to my PC on mine anymore either. The drivers no longer recognize my phone apparently.

    Also just to be sure I reinstalled the drivers to no avail.

    Reflashing stock with the pit did not help either.
    Try plugging your phone into the computer with the usb cable while you have usb debugging enabled on your phone. Don't pull down the notification bar and try to connect to the computer, just make sure you have usb debugging checked under menu=>settings=>applications=>development. Also make sure usb settings is set to mass storage. Then while the phone is plugged into the usb cord, restart your phone. This has often times corrected the problem you are describing.
    cocatholicdad#AC likes this.
    10-16-2011 01:13 AM
  5. cocatholicdad#AC's Avatar
    That fixed the problem of being able to find it with adb devices! Thanks. Still can't see it as a USB device though. Any other Advice?
    10-16-2011 02:24 AM
  6. cocatholicdad#AC's Avatar
    Ended up flashing stock with the PIT again for a 3rd time and this time the problem has gone away. Thank you Land Shark for your help! Appreciate it!
    10-16-2011 09:28 AM
  7. Landshark's Avatar
    Ended up flashing stock with the PIT again for a 3rd time and this time the problem has gone away. Thank you Land Shark for your help! Appreciate it!
    You're welcome. I'm glad you've got it working now.
    10-16-2011 12:32 PM
LINK TO POST COPIED TO CLIPBOARD