1. nseg's Avatar
    I had been running Community ROM 1.3 for a while now and decided since CM7.1 released a stable build I would try that, but since I had been running a Voodoo based ROM I backed up everything and then did restored the phone to Stock using the method I found here:

    ***READ THIS!!!!!!*** Going from CM7/MIUI/OMFGB to another rom/Unbricking your device - xda-developers

    That did return me to stock DL09 and then did the OTA update to ED05 with no problems. Then I went to install CM7.1 using the method listed here:

    Samsung Fascinate: Full Update Guide - CyanogenMod Wiki

    But I wasn't able to see my phone when I plugged it into the computer. I then tried to use ODIN and it didn't see the phone either. I uninstalled the USB Drivers and Rebooted and Installed the USB Drivers again and 9/10 the phone isn't even detected by the computer (though the phone will charge), and 1/10 times the phone will be detected by the computer, but it says it's an unknown device (and when it's like that ODIN still won't see it but zadig.exe will see the "unknown" device but I can't do anything with it).

    Please help. Thanks
    10-28-2011 02:50 PM
  2. Lttlwing16's Avatar
    Did you make sure you enabled USB Debugging in Settings--applications--development? It will default to off. You might check there.
    10-28-2011 04:23 PM
  3. nseg's Avatar
    Yeah, I had USB Debugging enabled with no luck, so then I tried the "Ask on connection" but never got a prompt on the phone when I plugged it in. Then I tried the "Mass storage" option but it didn't see it as a removable drive either. I've tried it with both a MicroSD card installed and with it removed (just in case that was the issue). I've tried it with the USB cable that came with the phone along with other micro USB cables and on multiple systems (all Win7 64 except for 1 Mac that I tried it on). It wouldn't mount on any of them
    10-28-2011 04:50 PM
  4. netlagger's Avatar
    Do you have the correct 64 bit driver from Samsung? Have you tried running it as 32 bit?
    10-28-2011 05:32 PM
LINK TO POST COPIED TO CLIPBOARD