1. detviking's Avatar
    So, I had the last CM10 nightly working on my fascinate by rooting using the instructions here and flashing CM10 here. I went to activate it on verizon (I took it off so that I could play with the phone and still get calls) but for some reason under CM10 you can't access the number pad to click 1 when you use *228 to do the activation, but that is another issue. So I made a nadroid backup and went back and got the stock ED05 rom from a post in XDA and used odin to get back to stock (I just flashed the MD5 file, but I didn't see anything else). Then I activated the phone and rooted it like before. Then I went to flash CM10 but now it is stuck in a boot loop and I can't figure out what is going on.

    I flashed it back to stock and tried again but got the same result, even tried a different build. Also, I did make sure that I wiped everything before I flashed. I also tried bypassing the rooting step and going straight to CWM using the second set of instructions but it didn't like that either. If anyone can help it would be much appreciated.

    Edit 1: Ok. So, I went back to stock and re-attached it to the account. This time I flashed DL09 and let it update completely. I will try and root it next.
    10-16-2012 03:46 PM

Similar Threads

  1. Can I go back to stock recovery after JB Install?
    By NexusMark in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 09-01-2012, 03:38 PM
  2. Stuck in a boot loop after rooting
    By eerongal in forum HTC EVO 4G LTE Rooting, Rom's, and Hacks
    Replies: 2
    Last Post: 06-14-2012, 01:18 PM
  3. [WARNING] if you flash CWM on the Nexus S, you can't go back to stock just yet
    By Jerry Hildenbrand in forum T-Mobile Nexus S Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 04-08-2011, 10:02 AM
  4. Who plans on going back to stock for the OTA?
    By terpitude71 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 12-08-2010, 12:50 PM
  5. Replies: 7
    Last Post: 08-03-2010, 06:20 PM