10-18-2012 10:25 PM
146 12345 ...
  1. Adiliyo's Avatar
    mine shows 1.51
    close enough, voodoo is gone.

    if you want another check, you can install quadrant and do a benchmark.

    if your score is below 1000, voodoo is gone.
    10-18-2010 03:23 PM
  2. MxChino#AC's Avatar
    Could someone host repost the stock nandroid image? Megaupload keeps telling me my download limit is exceeded. Thanks
    10-23-2010 04:09 AM
  3. MxChino#AC's Avatar
    Ok I finally got the file. I'm having an issue that when i try and flash the cwmrecovery.tar file with odin it connects then just hangs at setup connection. I've used odin before to flash the stock rom before and never had this problem. Whats wrong?
    10-23-2010 12:03 PM
  4. prakash99's Avatar
    When I get to the clockwork recovery and select backup and restore, nothing happens ... the screen just goes black with the four keys at the bottom lit up. Is it normal? Do I have to wait it out? or what?

    EDIT: Okay, I got it. By accident. It seems I have to press the back key instead of the home key after selecting backup and restore .. and also after further selections.
    cjmiller1973 likes this.
    10-24-2010 09:42 PM
  5. Attitudes's Avatar
    i effing love you man!!!
    even if im being called gay i dont care
    i LOVE YOU!!!!
    thx =)
    10-30-2010 12:03 PM
  6. bludevil35's Avatar
    Thank you a million times over. I was about to lather my SF in butter and call it toast. FC loop is closed and my phone usa back to normal, with one exception. No Bing. I've never attempted to remove it in the past (though I'm glad it's gone. Did one of the files you provided to bring my phone back to life eliminate the Bing?
    Just curious and very thankful.
    10-30-2010 11:32 PM
  7. SOTK's Avatar
    What does doing all of this do to Voodoo and Root? Do have to re-root and reinstall Voodoo after following all of the instructions for FC?
    11-03-2010 06:47 PM
  8. SOTK's Avatar
    Okay, help. Voodoo must be all screwed up because my internal storage is showing completely full. Can't install any apps!
    11-03-2010 06:54 PM
  9. SOTK's Avatar
    Actually, internal memory shows 0.0
    11-03-2010 07:13 PM
  10. upsidedownaaron's Avatar
    this worked.

    i had to use my wife's mac with windows in bootcamp. and i didn't have an sd card reader, but she has a fascinate as well so i just used her phone as an sd card reader. (smart thinking on my part).

    i got into the loop when i tried to figure out how to flash in a new rom. and i was trying to do a nandroid backup... it didn't go well.

    now to try it again...
    11-09-2010 11:56 PM
  11. Cory Streater's Avatar
    Okay, help. Voodoo must be all screwed up because my internal storage is showing completely full. Can't install any apps!
    Your answer is in post #43 above.
    11-10-2010 01:59 PM
  12. TripSixes's Avatar
    Cory ...

    I must thank you (on top of the Thanks button), for posting this information. Also, thanks to others who posted tidbits of information regarding "recovery" of a phone.

    Last night, I was attempting to do the JT's Clean ROM. It would seem that when I thought that I had downloaded all of the ROM (rom, extras, no-voodoo kernel).. that it was only the no-Voodoo kernel that made it initially .. I proceeded with the "Backup/Wipe" of the phone (probably while the ROM was still being downloaded). Needless to say, the kernel update worked, but I had no updated ROM .. and due to the Data/Cache Wipe, I was left with a Stock Fascinate with new kernel.

    I initially knew no other option than to just restore the backup that I had prior to the kernel update. ... This is when I screwed the pooch .. During the Restore.. I stupidly decided to play around with the SD Card .. well, I accidentally ejected it.. which immediately failed the restore.

    To make matters worse, I could then not get the SD Card to be recognized, the "update.zip" wouldn't work in the normal Android Recover screen, thus, I couldn't get back to CWRecovery to re-attempt Restore ..

    I found this thread, as well as other threads which talked about returning to Stock..

    I was able to use Odin to flash the original Kernel, as well as the proper Recovery, along with the posted Stock Fascinate image ... I then had other problems (including force-close hell at one point)...

    All-in-all.. after quite a bit of effort, I was able to get my phone back to a stable point. I was then able to restore my pre-ROM Backup, (ensuring not to touch the SD Card).

    Once I was reset back to the point prior to attempting ROM.. I re-attempted the Clean ROM, this time being sure to update in the following order..

    JT's Clean ROM - reboot / backup / wipe / install
    -- installed CWMod, and ROM Manager
    noVoodoo Kernel - Reboot / Backup / install
    extras - reboot/backup/install

    If you guys hadn't have posted all these tips a while back, then I'd be waiting for a new phone in the mail ...

    Cory Streater likes this.
    11-11-2010 11:06 AM
  13. Cory Streater's Avatar
    I appreciate your "thanks" and for sharing your experience. I'm also glad it worked out for you! What a nightmare that day was when it happened to me.
    rw9 likes this.
    11-11-2010 12:52 PM
  14. SOTK's Avatar
    Your answer is in post #43 above.
    Thanks. Yeah, after I posted my problem, found the answer at xda. Ended up completely removing Voodoo. That fixed my issue!
    11-11-2010 07:42 PM
  15. rw9's Avatar
    Ran into this issue while playing around with the voodoo kernel's the other night. Between the force close loop and the 0.00 space available problem, it took a few hours to fully recover. Thanks for posting this as it was literally my reference guide while battling everything out....
    11-15-2010 02:41 PM
  16. jokerls240's Avatar
    Ok. I think I have a new one. I had to go through these steps to end the FCL of hell, then remove voodoo using XDA's method, and I'm back up and running.

    Now the phone acts as if I've enabled the (missing) option to disable "always-on 3G/EVDO". If I am not connected to wifi and wake my phone, the 3G icon does not appear. The only problem this has caused is that I can't access the Market without opening the browser or initiating a data connection some other way. Within a minute of not using data, 3G goes back off. Also, I was talking to my parents last night and they said there was some "reverberation" in my voice.

    Any ideas? Is it possible to copy the stock modem file from the system dump to the phone without bricking it (again)?

    Actually, I don't think I've flashed the stock kernel back. Would that help?
    11-16-2010 04:06 PM
  17. Shermanmanman's Avatar
    I'm wondering if anyone can help. I followed all the steps to get rid of the force closing on my phone, and I'm at the end of it waiting for my phone to reboot after running the ClockworkMod. Does the reboot take a while, or is it supposed to be instant??
    11-17-2010 11:29 PM
  18. jokerls240's Avatar
    I'm wondering if anyone can help. I followed all the steps to get rid of the force closing on my phone, and I'm at the end of it waiting for my phone to reboot after running the ClockworkMod. Does the reboot take a while, or is it supposed to be instant??
    Did your phone boot back up? It does take 10-15 minutes after restoring the JT Clean ROM.

    I just wish someone would help with my radio issue. It's getting annoying to have intermittent network connections that go down whenever I try to retrieve data.

    Sent from my SCH-I800 using Tapatalk
    11-18-2010 03:54 PM
  19. jokerls240's Avatar
    So I think it's fixed. Had to go into the hidden menus for phone diags to set the network mode from "None" to "WCDMA (Preferred). Then changed DSA back to factory. So far I haven't dropped a data connection. In 5 minutes. Let's hope it's fixed for good!

    EDIT: I spoke too soon. The screen went black from the timeout. When I turned it back on, the phone took about 1-2 minutes to connect to Verizon. Back to the workbench! :-(

    Sent from my SCH-I800 using Tapatalk
    11-18-2010 04:19 PM
  20. spinwizard's Avatar
    Thank you Cory, and anyone who had a hand in putting this together. I thougght I was screwed (bricked). I played so much modding my phone, trying to find just the right mix, I got into that "loop from hell". I followed th OP and I have a new Fascinate, without having to go to VZW for a referb.
    Thank you, thank you, thank you!
    11-21-2010 07:18 PM
  21. nuker2guy's Avatar
    I follow the steps exactly and it says md5 sums mismatch when I try to restore the file.
    11-22-2010 07:20 PM
  22. mikey6p's Avatar
    your download failed, try it again.
    11-22-2010 10:14 PM
  23. JeffWNC1's Avatar
    This ended some FC issues but I still have FC when I try to download apps from the market. I also only have WiFi, no 3g. When I try to dial phone says I am in airplane mode, but I am not. If I deselect airplane mode in settings, it some how gets selected again, and again....

    Verizon is over-nighting a new phone to me and I am sending this phone back, but I am afraid they will see the superuser app icon and void warrenty. Superuser can't uninstall. Any ideas anyone?
    11-28-2010 08:10 PM
  24. vidiot1's Avatar
    why is it that it's saying that my sd card is "the disk is write protected"? and wont let me put the zip file on? I know the tab is no set
    11-29-2010 01:12 PM
  25. vidiot1's Avatar
    Can i use a different sd card?
    11-29-2010 01:15 PM
146 12345 ...

Tags for this Thread