1. ktez's Avatar
    I had my Fascinate rooted and had the lag fix installed. I installed the lag fix from the market app. Today I discovered that the Clockworkmod hadn't installed properly for some reason, and so I went to re-install it. Reading the directions again, it said to remove the lag fix first it you had it installed. So I uninstalled it, but I forgot that I had used the market app to install and uninstalled with the one from this forum. Guess they werent the same, because after that I couldn't even get the phone to come on. So I went through the whole restore to stock process, wiped and reset, and then tried to root again. It would go through the whole process to the part right after fthe 3 min wait, where it says intsalling permanent root files. Then it kept saying error device not found and the phone would lock up. Then I started getting the FC's, so I went through the whole process of how to escape the force close loop, and then tried root again. Still the same thing - it gets almost done and then starts to FC programs and the phone locks up. What am i doing wrong? Any tips? Oh I did uninstall and reinstall my Samsung drivers too and that didn't help.

    Update: I was looking for something in my app drawer and found SU so maybe I am rooted after all?
    10-05-2010 10:36 PM
  2. robocknjo1's Avatar
    Ok so I had a similar issue. I replaced my phone yesterday because of the gps issue and when I tried to root the new one it would freeze up at the same part. I don't know all the details on how it works but it seems like the phone is freezing up and ejects itself. The files are on the card but for some reason the phone freezes up before the are installed.
    I ended up using my Mac and installed everything manually. it did freeze up after the rage.bin ran so I did a battery pull and just continued and everything is nice and rooted
    10-06-2010 11:05 AM
LINK TO POST COPIED TO CLIPBOARD