1. droidX1991's Avatar
    So I recently rooted, removed bing and replaced with google, froze a couple apps, and have no roms or lag fix installed.

    Today, when I tried to update a couple apps in my market, it would just say download starting for a couple mins then say download paused and then nothing from there. i tried clearing the cache in my market and still no go. Any help please? I am new to rooting and such so i dont know what else to do! I rebooted and updated my PRL already but its still not downloading anything.
    10-28-2010 03:35 PM
  2. NickA's Avatar
    Market is down right now. Everyone is having issues...
    10-28-2010 03:39 PM
  3. joebob2000's Avatar
    Yeah i was gonna say, i didn't root and i still managed to F it up. I got slacker radio to upgrade but not google maps. Oh well, patience i guess.
    10-28-2010 03:48 PM
  4. jackmei2's Avatar
    yup, market is down, but appbrain is working just fine.
    10-28-2010 04:15 PM
  5. Chris3D's Avatar
    Also, removing the Google talk apk seems to interfere with the market's ability to download. I had removed the gtalkservice apk thinking I don't use Google talk, so why have it running, only to discover I couldn't download anything from the market. Started working as soon as I restored it
    10-28-2010 10:31 PM
LINK TO POST COPIED TO CLIPBOARD