1. superstar1213's Avatar
    I'm stuck on a "running exploit in order to obtain root access..." and went back to TW launcher. Any ideas?
    11-13-2010 11:20 AM
  2. Phil Nickinson's Avatar
    Did you put the p0hone in debugging mode?
    11-13-2010 12:34 PM
  3. superstar1213's Avatar
    sure did.

    well, progress, maybe? now it is saying saving required file..

    and went back to running exploit...

    Yay!! Rooted!

    This apparently takes longer on Samsung Fascinate than other phones. I was worried because it was taking longer than alot of people had mentioned.
    11-13-2010 12:37 PM
  4. sahmad88's Avatar
    I let mine sit for about 45 minutes and it ended up locking up. I had to do a battery pull. I ran z4root again and the next time it was under 5 minutes and I was up and running. I had rooted before by hand, but this was much better. Thank you to who ever the developer of this was!
    11-13-2010 05:52 PM
  5. Sta11i0n's Avatar
    The one I used (not sure which one exactly. Found it in the "how to root" thread here) says if it doesn't respond within 5 mins it probably didn't work and gives you a timeatamp on when it started. I've done 3 of them now and they've all taken 4-5 mins.

    Sent from my SCH-I500 using Tapatalk
    11-14-2010 09:35 AM
  6. iTz Nicholas72's Avatar
    I used it and was rooted in under a minute after launching the app...

    Sent from my SCH-I500 using Tapatalk
    11-14-2010 09:50 AM
  7. jkutcher's Avatar
    My phone locked up twice. Third time was the charm
    11-14-2010 12:58 PM
  8. Cuda52774's Avatar
    What about the un-root function. Does it work?
    11-14-2010 10:16 PM
  9. acgr4me's Avatar
    Mine locked up the first time, I did a reboot, and worked the second time around. From what I was hearing you shouldn't have to many apps working in the background. So if you reboot you should have that many running and the root will work.
    11-15-2010 10:23 AM
  10. superstar1213's Avatar
    Not sure if I should post it in this thread, but after all the patience involved in getting it rooted via this method, I'm trying to use ROM manager and having issues with it backing up what I have atm, or loading anything else. Has anyone else tried with success?
    11-15-2010 11:10 AM