1. Xxw0lfxX's Avatar
    So, I'm going to apologize now if this is not the place to post this, but I'm confused.

    I had facebook mobile text messaging activated for months now. I rooted 2 days ago, and upgraded to DL09. As soon as I noticed that, I have not had ANY facebook texts. I even went as far as deactivating them, and tried to re-active it. When you active it, it is suppose to send a confirmation code via txt. But I've tried multiple times, with no text at all from facebook (32664).

    What gives? I am getting any other text messages just fine, just not fbook. Do you think that rooting or the DL09 could have caused this?
    01-13-2011 09:47 AM
  2. newtype06's Avatar
    I seem to be having the same issue, I can't for the life of me figure out what may be doing this, we are both using blackhole build your own out of rom manager.
    01-13-2011 10:06 AM
  3. Xxw0lfxX's Avatar
    I seem to be having the same issue, I can't for the life of me figure out what may be doing this, we are both using blackhole build your own out of rom manager.
    Tom you got yours to work, but mine still isnt.... Its really upsetting me
    01-13-2011 11:19 AM
  4. Xxw0lfxX's Avatar
    Anyone on this? Its really starting to irritate me. Verizon says that the sms's are going through the system just fine. So maybe somehow facebook has blocked my number?
    01-13-2011 02:39 PM
  5. gunnermike53's Avatar
    Anyone on this? Its really starting to irritate me. Verizon says that the sms's are going through the system just fine. So maybe somehow facebook has blocked my number?
    what launcher are you using?
    01-13-2011 05:11 PM
  6. Xxw0lfxX's Avatar
    what launcher are you using?
    LauncherPro - Same as newtype06. Him and I are running basically the same rom with LauncherPro
    01-13-2011 05:26 PM
  7. gunnermike53's Avatar
    LauncherPro - Same as newtype06. Him and I are running basically the same rom with LauncherPro
    touch wiz is required for facebook.
    01-13-2011 05:45 PM
  8. Xxw0lfxX's Avatar
    touch wiz is required for facebook.
    It shouldnt be required for a simple text, thats all I'm worried about. I know I wont get actual facebook push notifications. newtype06 and I are both running LauncherPro, and like I said before, he gets his 32665 texts just fine.
    01-13-2011 06:00 PM
  9. gunnermike53's Avatar
    It shouldnt be required for a simple text, thats all I'm worried about. I know I wont get actual facebook push notifications. newtype06 and I are both running LauncherPro, and like I said before, he gets his 32665 texts just fine.
    well, when all else fails, start over. uninstall your face book app. reinstall it. try another face book app, there like 245,985,631,248 face book apps on the market. and last resort, flash a new rom. start all over. sometimes you just get a bad flash, the only to fix it is to flash again. dont forget to do a data wipe and a cache format.
    01-14-2011 07:59 AM
  10. Xxw0lfxX's Avatar
    But its not the facebook app that is giving me problems, its the text from facebook, the text from 32665....

    Sent from my SCH-I500 using Tapatalk
    01-14-2011 08:10 AM
  11. gunnermike53's Avatar
    But its not the facebook app that is giving me problems, its the text from facebook, the text from 32665....

    Sent from my SCH-I500 using Tapatalk
    it may not be the app, just something in the os the app uses. i have done many many flashes. i have noticed that some times, even on identical flashes, things may work a little different on each flash. its worth a try, otherwise i dont know what to tell you.
    01-14-2011 09:07 AM
  12. Xxw0lfxX's Avatar
    Oh ok I understand now. I will give it a try and see what happens. Thank you.

    Sent from my SCH-I500 using Tapatalk
    01-14-2011 09:09 AM
LINK TO POST COPIED TO CLIPBOARD