1. andcircuit's Avatar
    I was installing a new boot animation and now it wont turn on. It just sticks to trhe "Samsung" screen. I tried booting it in recovery but its not working at all. I looked at other previous threads but they were all able to do boot recovery.
    03-20-2011 01:48 AM
  2. Sheepdog Elite's Avatar
    Don't panic.

    I would say try reflashing CWM first though. It's strange that it won't come up. Are you sure you just flashed a boot animation?
    03-20-2011 01:50 AM
  3. andcircuit's Avatar
    Don't panic.

    I would say try reflashing CWM first though. It's strange that it won't come up. Are you sure you just flashed a boot animation?
    How can I flash if I can't get into my phone? I am positive it was just a boot animation, I restarted it and this is what happened.
    03-20-2011 01:52 AM
  4. Sheepdog Elite's Avatar
    Use odin to flash CWM from droidxcons post.
    03-20-2011 01:54 AM
  5. andcircuit's Avatar
    Use odin to flash CWM from droidxcons post.
    I have a mac.
    03-20-2011 01:55 AM
  6. Sheepdog Elite's Avatar
    I have a mac.
    And with that I'll gladly hand this off to anyone else who can help. I'm officially ZERO help with a mac.
    03-20-2011 01:58 AM
  7. andcircuit's Avatar
    Wow I'm screwed.
    03-20-2011 02:00 AM
  8. Sheepdog Elite's Avatar
    Wow I'm screwed.
    Sorry, I'm a total apple hater. Kinda bummed I'm not of more use to you I know you can use something called boot camp to run virtual windows somehow? Probably the best way to work on the fascinate. I wish corey was here. He's a mac user with a fascinate.
    03-20-2011 02:06 AM
  9. andcircuit's Avatar
    thats okay, thanks for helping. I officially dislike apple now.
    03-20-2011 02:08 AM
  10. DroidXcon's Avatar
    thats okay, thanks for helping. I officially dislike apple now.
    so you cant boot into even blue recovery?
    03-20-2011 02:25 AM
  11. andcircuit's Avatar
    so you cant boot into even blue recovery?
    How do I blue recovery?
    03-20-2011 02:41 AM
  12. DroidXcon's Avatar
    How do I blue recovery?
    try this remove your battery,, press and hold Volume up and volume down (dont let go) insert the battery ,, continue to hold the buttons and press and hold the power button till samsung flashes twice,, after that let go of the buttons
    03-20-2011 02:50 AM
  13. andcircuit's Avatar
    try this remove your battery,, press and hold Volume up and volume down (dont let go) insert the battery ,, continue to hold the buttons and press and hold the power button till samsung flashes twice,, after that let go of the buttons
    Nothing happened
    03-20-2011 03:32 AM
  14. DroidXcon's Avatar
    Nothing happened
    do you even see a samsung logo?
    03-20-2011 03:41 AM
  15. andcircuit's Avatar
    do you even see a samsung logo?
    yes, thats all i see unless i plug in my phone then i see the charging battery, not charging though. I'm downloading "paralles desktop 6" for mac its supposed to run windows apps. its 14 day trial, thats all i'd need...
    EDIT: after waiting 30 minutes the blue recovery came up. what should i do?
    03-20-2011 03:47 AM
  16. DroidXcon's Avatar
    yes, thats all i see unless i plug in my phone then i see the charging battery, not charging though. I'm downloading "paralles desktop 6" for mac its supposed to run windows apps. its 14 day trial, thats all i'd need...
    EDIT: after waiting 30 minutes the blue recovery came up. what should i do?
    cannot really do much , you need red, and im assuming you never placed an update.zip file on your sdcard, but just incase you did somehow go to apply sdcard:update.zip and hit the home button hopefully it will lead you into red,,,, if not then we will need that windows things..... at least its not a brick.

    oh and do not try to do a factory restore it wont help
    03-20-2011 03:53 AM
  17. andcircuit's Avatar
    cannot really do much , you need red, and im assuming you never placed an update.zip file on your sdcard, but just incase you did somehow go to apply sdcard:update.zip and hit the home button hopefully it will lead you into red,,,, if not then we will need that windows things..... at least its not a brick.

    oh and do not try to do a factory restore it wont help
    i thought i put an update.zip on but it said it failed. should i try rebooting the system? or just turn it off and wait for that program?
    FYI I owe you so much! I'm definitely going to buy you your coffee when i can lol.
    EDIT: I went ahead and rebooted it anyway and everything is good!
    03-20-2011 03:57 AM
  18. DroidXcon's Avatar
    i thought i put an update.zip on but it said it failed. should i try rebooting the system? or just turn it off and wait for that program?
    FYI I owe you so much! I'm definitely going to buy you your coffee when i can lol.
    thank you but ,dont feel obligated my friend

    yes try to reboot you have nothing to lose at this point
    03-20-2011 03:59 AM
  19. Tobii1's Avatar
    I too got into the same situation with 'SAMSUNG' logo sitting there (do to a failed Titanium Backup uninstall of Swype). I have a PC so I used ODIN to re-flash 2.9. Clearing of Cash and Dev Cash did the trick. BTW I used explorer to delete Swype.apk. All is well for me at this point.
    03-20-2011 07:02 AM
  20. dark96's Avatar
    and: i know this is going to help much at all, but i did have this problem, i had to boot into cwm, using the manual method of holding the vol up and down buttons and the power buttons till the logo flashed twice, and just reflashed sc 2.9. I dunno if you tried that yet or hell even got it working by now. Also I'm totally unfamiliar with the process with mac, but can you connect the usb and sc again with odin?

    Edit: man by the time i try to type up my idea like 5 other post appear from what i saw last... i'm never any help
    Landshark and spencer0279 like this.
    03-20-2011 11:17 AM
  21. Landshark's Avatar
    and: i know this is going to help much at all, but i did have this problem, i had to boot into cwm, using the manual method of holding the vol up and down buttons and the power buttons till the logo flashed twice, and just reflashed sc 2.9. I dunno if you tried that yet or hell even got it working by now. Also I'm totally unfamiliar with the process with mac, but can you connect the usb and sc again with odin?

    Edit: man by the time i try to type up my idea like 5 other post appear from what i saw last... i'm never any help
    It will get easier as you do it more. Don't ever be afraid to chime in or think what you are contributing is of no help. The more input, the better. Thank you.

    EDIT - Just ask StandupDad about his frustration of constantly getting his replies in mere minutes or even sometimes seconds after I do. Just be warned he may try to throw something at you and me
    03-20-2011 12:16 PM
  22. dark96's Avatar
    Haha, will do
    03-20-2011 02:10 PM
  23. andcircuit's Avatar
    and: i know this is going to help much at all, but i did have this problem, i had to boot into cwm, using the manual method of holding the vol up and down buttons and the power buttons till the logo flashed twice, and just reflashed sc 2.9. I dunno if you tried that yet or hell even got it working by now. Also I'm totally unfamiliar with the process with mac, but can you connect the usb and sc again with odin?

    Edit: man by the time i try to type up my idea like 5 other post appear from what i saw last... i'm never any help
    Thanks anyway! Appreciate the effort. And I did get it fixed.
    03-20-2011 04:29 PM
LINK TO POST COPIED TO CLIPBOARD